<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thedailyrecord.com/xmlrpc.php" />
<!-- 
Server info
10.3.3.63-->
<title>St. Mary&#8217;s Co. deputy alleges gender discrimination, retaliation &#8211; Maryland Daily Record</title>

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []
</script>
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="A deputy is suing the St. Mary's County Sheriff's Office alleging she was sexually harassed by male colleagues and lost her position in the otherwise all-male K" />

<meta name="keywords"  content="discrimination,gender discrimination,lawsuit,st. mary\'s county sheriff\'s office" />

<link rel="canonical" href="http://thedailyrecord.com/2017/11/17/st-marys-sheriff-discrimination-lawsuit/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.optnmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Maryland Daily Record &raquo; Feed" href="http://thedailyrecord.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maryland Daily Record &raquo; Comments Feed" href="http://thedailyrecord.com/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="  St. Mary&#8217;s Co. deputy alleges gender discrimination, retaliation">
<link rel="apple-touch-icon" sizes="57x57" href="http://thedailyrecord.com/files/2014/01/tdr57.jpg" />
<link rel="apple-touch-icon" sizes="72x72" href="http://thedailyrecord.com/files/2014/01/tdr72.jpg" />
<link rel="apple-touch-icon" sizes="114x114" href="http://thedailyrecord.com/files/2014/01/tdr114.jpg" />
<link rel="apple-touch-icon" sizes="144x144" href="http://thedailyrecord.com/files/2014/01/tdr144.jpg" />
<meta name='thumbnail' content='http://thedailyrecord.com/files/2015/03/iStock_gavel-docs_600s-180x120.jpg' />
<link rel="alternate" type="application/rss+xml" title="Maryland Daily Record &raquo; St. Mary&#8217;s Co. deputy alleges gender discrimination, retaliation Comments Feed" href="http://thedailyrecord.com/2017/11/17/st-marys-sheriff-discrimination-lawsuit/feed/" />
<link rel='stylesheet' id='countdown-style-css'  href='http://thedailyrecord.com/wp-content/plugins/wordpress-countdown-widget/css/jquery.countdown.css' type='text/css' media='' />
<link rel='stylesheet' id='portfolio_slideshow-css'  href='http://thedailyrecord.com/wp-content/plugins/portfolio-slideshow/css/portfolio-slideshow.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='http://thedailyrecord.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://thedailyrecord.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='sponsored_content-css'  href='http://thedailyrecord.com/wp-content/plugins/tdc-sponsored-content/sponsored_content.css' type='text/css' media='all' />
<link rel='stylesheet' id='flipclock-css'  href='http://thedailyrecord.com/wp-content/plugins/wp-flipclock/inc/css/flipclock.css' type='text/css' media='all' />
<link rel='stylesheet' id='flipclock-added-css'  href='http://thedailyrecord.com/wp-content/plugins/wp-flipclock/inc/css/added.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://thedailyrecord.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #0067AD;
	border: 1px solid #dddddd;
}

</style>
<link rel='stylesheet' id='tie-style-css'  href='http://thedailyrecord.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobilemenu-css'  href='http://thedailyrecord.com/wp-content/themes/jarida/css/mobilemenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://thedailyrecord.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='site_nonspecific-css'  href='http://thedailyrecord.com/wp-content/mu-plugins/site_css/common.css' type='text/css' media='all' />
<link rel='stylesheet' id='j_thedailyrecord-css'  href='http://thedailyrecord.com/wp-content/mu-plugins/site_css/thedailyrecord/1/j_thedailyrecord.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thedailyrecord.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='http://thedailyrecord.com/wp-content/plugins/tdc-paywall/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://thedailyrecord.com/wp-content/plugins/slidedeck3-personal/css/slidedeck.css' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "3.4.9";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='http://thedailyrecord.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://thedailyrecord.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://thedailyrecord.com/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js'></script>
<script type='text/javascript' src='http://thedailyrecord.com/wp-content/mu-plugins/mkt/mkt_header.js'></script>
<script type='text/javascript' src='http://thedailyrecord.com/wp-content/plugins/tdc-paywall/login_form.js'></script>
<script type='text/javascript' src='http://thedailyrecord.com/wp-content/plugins/wp-flipclock/inc/js/flipclock.min.js'></script>
<script type='text/javascript' src='http://thedailyrecord.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" src='//a.optnmnstr.com/app/js/api.min.js'></script>
<script type='text/javascript' src='http://thedailyrecord.com/wp-content/plugins/google-analyticator/external-tracking.min.js'></script>
<link rel='https://api.w.org/' href='http://thedailyrecord.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thedailyrecord.com/xmlrpc.php?rsd" />
<link rel='prev' title='Top-ranked Baltimore officer cleared in police van death' href='http://thedailyrecord.com/2017/11/17/baltimore-police-disciplinary-hearing-7/' />
<link rel='next' title='Carroll Hospital says it’s seeing benefits of LifeBridge merger' href='http://thedailyrecord.com/2017/11/17/carroll-hospital-says-its-seeing-benefits-of-lifebridge-merger/' />
<link rel='shortlink' href='http://thedailyrecord.com/?p=467687' />
<link rel="alternate" type="application/json+oembed" href="http://thedailyrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedailyrecord.com%2F2017%2F11%2F17%2Fst-marys-sheriff-discrimination-lawsuit%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thedailyrecord.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedailyrecord.com%2F2017%2F11%2F17%2Fst-marys-sheriff-discrimination-lawsuit%2F&#038;format=xml" />
<meta name="generator" content="WordPress" /><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<!-- Add Fulltext meta tag -->
<meta name="categories" content="Fulltext Opinions" />

<meta name='google-site-verification' content='aha7Dk0W7bnMim4icYS7v2vBG_9L4xbJNHFgG2SeUOo' />
<meta name='y_key' content='279935c4367d5a48' />
<meta name='msvalidate.01' content='3999BB2D894623F4AF6815FACA6133D9' />
<link rel='publisher' href='https://plus.google.com/<link rel=\\\'publisher\\\' href=\\\'https://plus.google.com/115575541196406873192/\\\'' />

<!-- Portfolio Slideshow-->
<noscript><link rel="stylesheet" type="text/css" href="http://thedailyrecord.com/wp-content/plugins/portfolio-slideshow/css/portfolio-slideshow-noscript.css?ver=1.5.1" /></noscript><script type="text/javascript">/* <![CDATA[ */var psTimeout = new Array();  var psAutoplay = new Array();  var psFluid = new Array(); var psTrans = new Array(); var psSpeed = new Array(); var psLoop = new Array();/* ]]> */</script>
<!--//Portfolio Slideshow-->
<!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-29W-admf9poxY", 
labels:"Business,Legal"
};
</script>

<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-29W-admf9poxY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
    __compete_code = '0406a660fcef05313cf19e49a64a9f9b';
    (function () {
        var s = document.createElement('script'),
            e = document.getElementsByTagName('script')[0],
            t = document.location.protocol.toLowerCase() === 'https:' ?
                'https://c.compete.com/bootstrap/' :
                'http://c.compete.com/bootstrap/';
            s.src = t + __compete_code + '/bootstrap.js';
            s.type = 'text/javascript';
            s.async = true;
            if (e) { e.parentNode.insertBefore(s, e); }
        }());
</script>


<!-- END Quantcast-Quantifier -->
<meta name="author" content="Heather Cobun" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="/files/2014/01/tdr172.jpg" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://thedailyrecord.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://thedailyrecord.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://thedailyrecord.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css" media="screen">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</style>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TKT6R73');
<!-- End Google Tag Manager -->
</script>

<!--- Events fonts code --->

<link href='http://fonts.googleapis.com/css?family=Cinzel' rel='stylesheet' type='text/css'>

<!--- ACTON FORM VALIDATION AND REDIRECT CODE --->

<link href='http://fonts.googleapis.com/css?family=Merriweather:400,900,700,400italic,300' rel='stylesheet' type='text/css'>

<link href='http://fonts.googleapis.com/css?family=IM+Fell+English:400,400italic' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">

<link rel="stylesheet" type="text/css" href="//news.thedailyrecord.com/acton/formNegCap.css">
<style type="text/css" >
 @media print{
.header-content.fade-in.animated1 img {
    max-width: 650px;
   float:left;
}
.e3lan-top {
    float: left;
    margin: 10px;
}
 	.content-wrap {display:table !important;}
	.content {display:table-cell !important; width: 80% !important; margin:0 auto !important;padding:0 0px 0px 70px;}
	aside {display:none !important;}
	.sidebar-narrow-left .sidebar, .sidebar-narrow-left .content-wrap .content {  float: left !important;}

}

}
</style>


<style type="text/css" media="screen">
	 #shailan-countdown-2, .shailan-countdown-2.hasCountdown{ 
	background-color: transparent;
	color: 000000;
	margin:0px auto;}
</style>

<style type="text/css" media="screen">
	 #shailan-countdown-3, .shailan-countdown-3.hasCountdown{ 
	background-color: transparent;
	color: 000000;
	margin:0px auto;}
</style>

<style type="text/css" media="screen">
	 #shailan-countdown-2, .shailan-countdown-2.hasCountdown{ 
	background-color: transparent;
	color: 000000;
	margin:0px auto;}
</style>

<style type="text/css" media="screen">
	 #shailan-countdown-3, .shailan-countdown-3.hasCountdown{ 
	background-color: transparent;
	color: 000000;
	margin:0px auto;}
</style>
<!-- Vipers Video Quicktags v6.5.2 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://thedailyrecord.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="St. Mary&#8217;s Co. deputy alleges gender discrimination, retaliation" />
<meta property="og:url" content="http://thedailyrecord.com/2017/11/17/st-marys-sheriff-discrimination-lawsuit/" />
<meta property="og:description" content="A St. Mary&#8217;s County sheriff&#8217;s deputy is suing the office, alleging she was sexually harassed by male colleagues and lost her position in the otherwise all-male K-9 unit because she is a…" />
<meta property="article:published_time" content="2017-11-18T04:00:18+00:00" />
<meta property="article:modified_time" content="2017-11-20T12:58:05+00:00" />
<meta property="og:site_name" content="Maryland Daily Record" />
<meta property="og:image" content="http://thedailyrecord.com/files/2015/03/iStock_gavel-docs_600s.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="330" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://thedailyrecord.com/files/2015/03/iStock_gavel-docs_600s.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.thedailyrecord.com/cdnr/49/acton/bn/tracker/21896';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-141441-17', 'auto');
 
	ga('send', 'pageview');
	//pageTracker._setDomainName(".libn.com");
_gaq.push(['_setDomainName', '.thedailyrecord.com']);
</script>

<!-- Google Tag Manager for WordPress by DuracellTomi -->
<script data-cfasync="false" type="text/javascript">
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["featured","law","trial-courts-law","us-district-court"],"pageAttributes":["discrimination","gender-discrimination","lawsuit","st-marys-county-sheriffs-office"],"pagePostAuthor":"Heather Cobun"});
</script><!--
	generated in 1.272 seconds
	108656 bytes batcached for 300 seconds
-->
</head>
<body id="top" class="single single-post postid-467687 single-format-standard featured law trial-courts-law us-district-court subscriber_only ">
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P7HSWJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P7HSWJ');</script>
<!-- End Google Tag Manager --><br style="display:none;">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 ">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://thedailyrecord.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
					<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/mddailyrecord" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/mddailyrecord" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="https://www.linkedin.com/company/the-daily-record" target="_blank"><i class="tieicon-linkedin"></i></a><a class="tooldown" title="instagram" href="http://instagram.com/mddailyrecord" target="_blank"><i class="tieicon-instagram"></i></a>	</div>

	
				<div class="top-menu"><ul id="menu-subscribe" class="menu"><li id="menu-item-263104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263104"><a href="https://subscribe.thedailyrecord.com/?display=login">My Account</a></li>
<li id="menu-item-263105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263105"><a href="http://thedailyrecord.com/subscribe?source=wp_head">Subscribe</a></li>
<li><a href="/2017/11/17/st-marys-sheriff-discrimination-lawsuit/comment-page-1/?dmcss=login">LOG IN</a></li></ul></div>				
								<div class="top-menu-liney" style="display:none;">
					<a class="top-menu-footer-liney"  href="javascript:;" onclick="toggleMobileMenu();" >
											</a>
				</div>
								
				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>
																<a title="Maryland Daily Record" href="http://thedailyrecord.com/">
					<img onerror="this.src='http://thedailyrecord.com/files/2016/08/baltimore7.png';this.onerror=null;" src="http://thedailyrecord.com/files/2016/08/baltimore7.png" alt="Maryland Daily Record" /><strong>Maryland Daily Record Maryland&#039;s trusted source for business and legal news</strong>
				</a>
			</h2>			</div><!-- .logo /-->
				<div class="overlay" id="mobilemenu" >
			<div class="mobile-menu-container">
		<div class="mobile_menu"><ul id="mobile_menu" class="menu"><li id="menu-item-443260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443260"><a href="http://thedailyrecord.com/category/business/">Business</a></li>
<li id="menu-item-443261" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-443261"><a href="http://thedailyrecord.com/category/law/">Law</a></li>
<li id="menu-item-443262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443262"><a href="http://thedailyrecord.com/category/government/">Government</a></li>
<li id="menu-item-443263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443263"><a href="http://thedailyrecord.com/category/commentary/">Commentary</a></li>
<li id="menu-item-443264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443264"><a href="http://thedailyrecord.com/special-publications/">Special Sections</a></li>
<li id="menu-item-443265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443265"><a href="http://publicnotices.thedailyrecord.com/">Public Notices</a></li>
<li id="menu-item-444576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444576"><a href="http://thedailyrecord.com/events">Events</a></li>
<li id="menu-item-451930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451930"><a href="http://thedailyrecord.com/digital-edition-archive/">Digital Edition</a></li>
</ul></div>	
	<div class="mobile_footer_menu"><ul id="mobile_footer_menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263104"><a href="https://subscribe.thedailyrecord.com/?display=login">My Account</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263105"><a href="http://thedailyrecord.com/subscribe?source=wp_head">Subscribe</a></li>
</ul></div>	<div id="mobile-menu-footer-close-container">
		<a href="javascript:;" id="mobile-menu-footer-close" onclick="toggleMobileMenu();"></a>
	</div>
</div> <!-- .mobile-menu-container -->		</div>
					<div class="e3lan-top">					<!--/* OpenX Javascript Tag v2.8.10 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ad1.dolanadserver.com/mpls/www/delivery/...'
  * to
  *   'https://ad1.dolanadserver.com/mpls/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<div id="top-ad-inner">
<div class="close-ad-container">
<img class="close-ad-image" src="/wp-content/themes/jarida/images/solid-close-square.png" />
</div>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/mddr-new/www/delivery/ajs.php':'http://ad2.dolanadserver.com/mddr-new/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=34");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad2.dolanadserver.com/mddr-new/www/delivery/ck.php?n=a0599105&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ad2.dolanadserver.com/mddr-new/www/delivery/avw.php?zoneid=34&cb=INSERT_RANDOM_NUMBER_HERE&n=a0599105' border='0' alt='' /></a></noscript>
</div>				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-263067" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="http://thedailyrecord.com/category/law/">Law</a>
<ul class="sub-menu">
	<li id="menu-item-445966" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://thedailyrecord.com/category/law/">Law News</a></li>
	<li id="menu-item-445967" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://thedailyrecord.com/special-publications/">Special Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-441699" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://thedailyrecord.com/marylands-largest-law-firms-2017/">Maryland&#8217;s Largest Law Firms 2017</a></li>
		<li id="menu-item-263084" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/maryland-family-law/">Maryland Family Law Update</a></li>
		<li id="menu-item-445968" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://thedailyrecord.com/maryland-medical-law/">Maryland Medical Law Report</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-445969" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://thedailyrecord.com/category/law-blogs/">Law Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-263224" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thedailyrecord.com/category/law-blogs/generation-j-d/">Generation J.D.</a></li>
		<li id="menu-item-263226" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thedailyrecord.com/category/law-blogs/on-the-record/">On the Record</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-445970" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Resources</a>
	<ul class="sub-menu">
		<li id="menu-item-310307" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://thedailyrecord.com/unreported-opinions/">Unreported Opinions Database</a></li>
		<li id="menu-item-310308" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thedailyrecord.com/category/law/law-digest-law/">Law Digest</a></li>
		<li id="menu-item-453897" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://thedailyrecord.com/maryland-lawyers-confidence-index-survey/">Maryland Lawyers Confidence Index</a></li>
		<li id="menu-item-414719" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://thedailyrecord.com/lawyer-to-lawyer-referrals/">Lawyer to Lawyer Referrals</a></li>
		<li id="menu-item-413511" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://thedailyrecord.com/litigation-support/">Litigation Support</a></li>
		<li id="menu-item-409288" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://thedailyrecord.com/jobs/">Maryland Legal Jobs</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-376640" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://thedailyrecord.com/law-verdicts-and-settlements/">Submit Verdicts and Settlements</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-263068" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://thedailyrecord.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-445972" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thedailyrecord.com/category/business/">Business News</a></li>
	<li id="menu-item-263070" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thedailyrecord.com/category/real-estate/">Real Estate News</a></li>
	<li id="menu-item-263196" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thedailyrecord.com/category/business-buzz/">Business Buzz blog</a></li>
	<li id="menu-item-465621" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thedailyrecord.com/category/ground-up/">Ground Up blog</a></li>
	<li id="menu-item-263102" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thedailyrecord.com/category/movers-and-shakers/">Movers and Shakers</a></li>
	<li id="menu-item-346932" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://thedailyrecord.com/path-to-excellence/">Path to Excellence</a></li>
	<li id="menu-item-414724" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://thedailyrecord.com/real-estate-directory/">Real Estate Directory</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-263069" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://thedailyrecord.com/category/government/">Government</a>
<ul class="sub-menu">
	<li id="menu-item-429545" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://thedailyrecord.com/annapolis/">Annapolis</a></li>
	<li id="menu-item-429547" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://thedailyrecord.com/ethics-filings/">Ethics Filings</a></li>
	<li id="menu-item-263225" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thedailyrecord.com/category/eye-on-annapolis/">Eye on Annapolis</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-411773" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://thedailyrecord.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-411774" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thedailyrecord.com/category/commentary/columns/">Columns</a></li>
	<li id="menu-item-411775" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thedailyrecord.com/category/commentary/editorial/">Editorial</a></li>
	<li id="menu-item-411776" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thedailyrecord.com/category/commentary/editorial-advisory-board/">Editorial Advisory Board</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-418615" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://thedailyrecord.com/special-publications/">Special Sections</a></li>
<li id="menu-item-445977" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://thedailyrecord.com/jobs">Jobs</a></li>
<li id="menu-item-263081" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://publicnotices.thedailyrecord.com/">Public Notices</a></li>
<li id="menu-item-263087" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://thedailyrecord.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-263095" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://thedailyrecord.com/leading-women/">Leading Women</a></li>
	<li id="menu-item-463428" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://thedailyrecord.com/icon-honors/">Icon Honors</a></li>
	<li id="menu-item-300820" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://thedailyrecord.com/annapolis-summit/">Annapolis Summit</a></li>
	<li id="menu-item-263088" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/influential-marylanders/">Influential Marylanders</a></li>
	<li id="menu-item-263089" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/top-100-women/">Top 100 Women</a></li>
	<li id="menu-item-263094" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/leadership-in-law/">Leadership in Law</a></li>
	<li id="menu-item-443805" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://thedailyrecord.com/womens-leadership-summit/">Women&#8217;s Leadership Summit</a></li>
	<li id="menu-item-443258" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://thedailyrecord.com/reader-rankings-2017/">Reader Rankings</a></li>
	<li id="menu-item-263091" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/vip-list/">VIP List</a></li>
	<li id="menu-item-263093" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/innovator-of-the-year/">Innovator of the Year</a></li>
	<li id="menu-item-346931" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://thedailyrecord.com/path-to-excellence/calendar/">Path to Excellence</a></li>
	<li id="menu-item-263092" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/most_admired_ceos/">Most Admired CEOs</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-263097" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/advertise/">Advertise</a></li>
<li id="menu-item-445976" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-444148" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://thedailyrecord.com/digital-edition-archive/">Digital Edition</a></li>
	<li id="menu-item-444920" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://thedailyrecord.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-301442" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://thedailyrecord.com/submit-a-story/">Send us a news tip</a></li>
	<li id="menu-item-404129" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://thedailyrecord.com/purchase-photos/">Purchase Photos</a></li>
	<li id="menu-item-263098" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://thedailyrecord.com/reprints/">Purchase Article Reprints</a></li>
	<li id="menu-item-263099" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://thedailyrecord.com/back-issues/">Back Issues</a></li>
	<li id="menu-item-263101" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://thedailyrecord.com/calendar/">Calendar</a></li>
	<li id="menu-item-263103" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://thedailyrecord.com/paper-locations/">Where to find the paper</a></li>
	<li id="menu-item-277415" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://thedailyrecord.com/about/">About Us</a></li>
	<li id="menu-item-444921" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://thedailyrecord.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
	<li id="menu-item-409286" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://thedailyrecord.com/jobs-at-the-daily-record/">TDR Careers</a></li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3 sidebar-narrow-left">
		<div id="content-background-cover" class="mobile-menu-background-cover"></div><div class="content-wrap">
	<div class="content">
        		
		
				
						
		<article id="the-post" class="post-listing hnews hentry item post-467687 post type-post status-publish format-standard has-post-thumbnail category-featured category-law category-trial-courts-law category-us-district-court tag-discrimination tag-gender-discrimination tag-lawsuit tag-st-marys-county-sheriffs-office subscriber_only">
				

			<div class="post-inner">
             				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">St. Mary&#8217;s Co. deputy alleges gender discrimination, retaliation</span></h1>
                             
						
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="http://thedailyrecord.com/author/heathercobun/" title="">Heather Cobun </a></span>
    <span class="pm-byline">Daily Record Legal Affairs Writer</span>	
		
	 <span class="tie-date">November 17, 2017</span>	
</p>
<div class="clear"></div>
	
				<div class="entry entry-content">
					
					

A St. Mary's County sheriff's deputy is suing the office, alleging she was sexually harassed by male colleagues and lost her position in the otherwise all-male K-9 unit because she is a woman.

Elizabeth O'Connor, who joined the department in 2000, claims she was subjected to a hostile work environment, including inappropriate sexual comments about women and ...<div class="dmcss_login_form">		<div id = "before_login_text">
		<div class="message"><em>Complete access to news articles on this website is available to Daily Record subscribers who are logged in. Subscribers may login at the login tab, below. Others may <a href="https://subscribe.thedailyrecord.com/?source=jwblm" target="_blank">join our audience of successful Marylanders with a subscription today</a>.</em></div>		</div>
				
		<div id="form_tabs">
			<div id="form_nav">
			<ul id="dmcss_tabs">					<li id="subscribe_tab" class="active_tab"><a id="subscribe_link" href="#subscribe_div">Subscribe</a></li>				<li id="login_tab" ><a id="login_link" href="#login_div">Login</a></li>
			</ul>
			</div>
			<div id="subscribe_div" class="dmcss_tab_div active_tab"><style>
	.subscribe_option {
		margin: auto;
		text-align:center;
		display: none;
	}
	.subscribe_option .option_listing {
		width:155px;
		float:left;
		margin-bottom:15px;
	}
	.subscribe_option a {
		text-decoration:none;
		visited:#444444;
		hover:#444444;
	}
	.subscribe_option #guarantee {
		display: block;
		float: left;
		width: 330px;
	}
	#subscribe-small > div {
		float: none;
		margin: auto;
	}
	@media only screen and (min-width: 769px) {
		#subscribe_div {width: 500px;}
		#subscribe-large {display: block;}
		#subscribe-small .active {display: none;}
	}
	@media only screen and (max-width: 769px) {
		#subscribe_div {width: 100%;}
		#subscribe-large {display: none;}
		#subscribe-small {display: block;}
		#subscribe-small .subscribe_image {display: none;}
		.dmcss_login_form .dmcss_tab_div {padding: 0;}
	}
</style>
<center>
<div align="center" class="pw-large" id="subscribe-large">
	      
				<!-- *************** -->
				<div id="subscribe_option1" class="subscribe_option" >
					<div class="option_listing" style="width:80px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
						<strong>Print, Digital & Mobile<br><br><a href="https://subscribe.thedailyrecord.com?source=lockedarticle-v5" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>Special Monthly Autorenew Intro Rate!</em><br>$15.99</a><br>----------<br><a href="https://subscribe.thedailyrecord.com?source=lockedarticle-v5" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$289.00</a><br></strong> 
					</div>
					<div class="option_listing" style="width:300px; float:left; border:0px solid #CCCCCC; margin-left:11px; margin-bottom:15px;">
						<a href="https://subscribe.thedailyrecord.com?source=lockedarticle-v5" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
						<img src="http://thedailyrecord.com/files/2010/07/MDDRoptions.jpg" border="0">
						</a>
					</div>
					<div class="option_listing" style="width:80px; float:left; margin-left:11px; border:1px solid #CCCCCC; padding:3px;">
						<strong>Digital & Mobile Only<br><br><a href="https://subscribe.thedailyrecord.com?source=lockedarticle-v5" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$169.00</a><br></strong>
					</div>
				</div> <!-- pw_subscribe1 -->
				<!-- *************** -->
				<div  id="subscribe_option2" class="subscribe_option" >
					<div class="option_listing" style="width:80px; float:left; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
						<strong>Print, Digital & Mobile<br><br><a href="https://subscribe.thedailyrecord.com?source=lockedarticle-v6" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>Special Monthly Autorenew Intro Rate!</em><br>$15.99</a><br>----------<br><a href="https://subscribe.thedailyrecord.com?source=lockedarticle-v6" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>3 Months</em><br>$84.00</a><br>----------<br><a href="https://subscribe.thedailyrecord.com?source=lockedarticle-v6" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>6 Months</em><br>$162.00</a><br>----------<br><a href="https://subscribe.thedailyrecord.com?source=lockedarticle-v6" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$289.00</a><br></strong>
					</div>
					<div class="option_listing" style="width:300px; float:left; border:0px solid #CCCCCC; margin-left:11px; margin-bottom:15px;">
						<a href="https://subscribe.thedailyrecord.com?source=lockedarticle-v6" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
						<img src="http://thedailyrecord.com/files/2010/07/MDDRoptions.jpg" border="0">
						</a>
					</div>
					<div class="option_listing" style="width:80px; float:left; margin-left:11px; border:1px solid #CCCCCC; padding:3px;">
						<strong>Digital & Mobile Only<br><br><a href="https://subscribe.thedailyrecord.com?source=lockedarticle-v6" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$169.00</a><br></strong>
					</div>
				</div> <!-- pw_subscribe2 -->
				<!-- *************** -->
			 <!-- pw-large -->
			<!-- *************** -->
</div>
		</center>
	        <br style="clear:both;" />
		<center>
			<!-- *************** -->
			<div  id="subscribe-small" class="subscribe_option" align=center>
				<div class="option_listing subscribe_image" style="width:300px; float:center; border:0px solid #CCCCCC; margin-bottom:15px;">
					<a href="https://subscribe.thedailyrecord.com?source=lockedarticlemobile" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;">
					<img src="http://thedailyrecord.com/files/2010/07/MDDRoptions.jpg" border="0">
					</a>
				</div>
				<div class="option_listing" style="width:200px; float:center; border:1px solid #CCCCCC; margin-bottom:15px; padding:3px;">
					<strong>Print, Digital & Mobile<br><br><a href="https://subscribe.thedailyrecord.com?source=lockedarticlemobile" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>Special Monthly Autorenew Intro Rate!</em><br>$15.99</a><br>----------<br><a href="https://subscribe.thedailyrecord.com?source=lockedarticlemobile" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>3 Months</em><br>$84.00</a><br>----------<br><a href="https://subscribe.thedailyrecord.com?source=lockedarticlemobile" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>6 Months</em><br>$162.00</a><br>----------<br>
					<a href="https://subscribe.thedailyrecord.com?source=lockedarticlemobile" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$289.00</a><br><br>Digital & Mobile Only<br><br><a href="https://subscribe.thedailyrecord.com?source=lockedarticlemobile" target="_blank" style="text-decoration:none; visited:#444444; hover:#444444;"><em>1 Year</em><br>$169.00</a><br></strong>
				</div>
			</div> <!-- pw_small -->
			<!-- *************** -->
		</center>
	<!-- *************** -->


<script type="text/javascript" language="Javascript">
	var pwWhichDiv = Math.floor(Math.random(2)*2)==1?"subscribe_option1":"subscribe_option2";
	document.getElementById(pwWhichDiv).style.display='block';
</script>			</div>			<div id="login_div" class="dmcss_tab_div "><style>
	#login_div {
		border: 1px solid rgb(68, 68, 68);
		padding-top: 10px;
		padding-bottom: 20px;
		margin-bottom: 15px;
		margin-top: 15px;
		background-color: rgb(239, 239, 239);
	}
</style>
		<form name="loginform" class="loginform" style="text-align:left" id="loginform" action="http://thedailyrecord.com/wp-login.php" method="post">			<div class="field">
				<label for="dmcss_user">Email Address:</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" tabindex="10" />
			</div>			<div class="field">
				<label for="dmcss_pass">Password:</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" tabindex="20" />
			</div>			<p class="submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary button " value="Log In" tabindex="100" />				<input type="hidden" name="rememberme" value="1" />
				<input type="hidden" name="redirect_to" value="/2017/11/17/st-marys-sheriff-discrimination-lawsuit/comment-page-1/" />
			</p>
		</form>
<p>Already a paid subscriber but not registered for online access yet? For instructions on how to get premium web access, <a href="/already-a-subscriber" target="_blank">click here</a>.</p>
<p><a href="https://subscribe.thedailyrecord.com/?display=loginReminder">Forgot your password?</a></p>			</div>
		</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://thedailyrecord.com/2017/11/17/st-marys-sheriff-discrimination-lawsuit/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://thedailyrecord.com/2017/11/17/st-marys-sheriff-discrimination-lawsuit/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-467687" class="share-facebook sd-button share-icon" href="http://thedailyrecord.com/2017/11/17/st-marys-sheriff-discrimination-lawsuit/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-467687" class="share-linkedin sd-button share-icon" href="http://thedailyrecord.com/2017/11/17/st-marys-sheriff-discrimination-lawsuit/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-467687" class="share-twitter sd-button share-icon" href="http://thedailyrecord.com/2017/11/17/st-marys-sheriff-discrimination-lawsuit/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-467687" class="share-google-plus-1 sd-button share-icon" href="http://thedailyrecord.com/2017/11/17/st-marys-sheriff-discrimination-lawsuit/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul><div class="sharing-clear"></div></div></div></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://thedailyrecord.com/tag/discrimination/" rel="tag">discrimination</a> <a href="http://thedailyrecord.com/tag/gender-discrimination/" rel="tag">gender discrimination</a> <a href="http://thedailyrecord.com/tag/lawsuit/" rel="tag">lawsuit</a> <a href="http://thedailyrecord.com/tag/st-marys-county-sheriffs-office/" rel="tag">st. mary's county sheriff's office</a></span>                <span style="display:none" class="updated" title="2017-11-17T23:00:18Z">11:00 pm Fri, November 17, 2017</span>
                <span class="source-org vcard" style="display:none;"><a class="org fn" href="http://thedailyrecord.com">Maryland Daily Record</a></span>								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://thedailyrecord.com/author/heathercobun/" title="Posts by Heather Cobun" rel="author">Heather Cobun</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://thedailyrecord.com/tag/discrimination/" rel="tag">discrimination</a> <a href="http://thedailyrecord.com/tag/gender-discrimination/" rel="tag">gender discrimination</a> <a href="http://thedailyrecord.com/tag/lawsuit/" rel="tag">lawsuit</a> <a href="http://thedailyrecord.com/tag/st-marys-county-sheriffs-office/" rel="tag">st. mary's county sheriff's office</a></p>        
		
		<div class="e3lan-post"><p>To purchase a reprint of this article, contact <a href="mailto:reprints@thedailyrecord.com">reprints@thedailyrecord.com</a>.</p></div>		
				
		
			

		
                		<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/17/st-marys-sheriff-discrimination-lawsuit/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://thedailyrecord.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='467687' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dadb8ae47a" /></p><div class="g-recaptcha" data-sitekey="6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="210"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
        	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="dmc-post-feed-74" class="widget widget_dmc-post-feed"><div class="widget-container"><style>
.de-content img {
padding: 4px;
margin: 10px 8px 3px 3px;
display: inline;
border: 1px solid #cbcdcc;
}
</style>
<div class="widget-top"><h4>Editor&#8217;s Picks</h4></div>
<div class="de-content">
<span style="font-size: x-small;">Our best, right now.</span>
<ul><li><a href="http://thedailyrecord.com/2017/11/27/matthew-fader-court-of-special-appeals-judge-investiture/?ep=1"><strong style="font-size: x-small;">Fader joins Court of Special Appeals, calling it 'a profound privilege'</strong></a><br><span style="font-size: xx-small; color: #aaaaaa;">by Steve Lash |</span> <span style="font-size: xx-small; color: #cccccc;">Nov. 27</span></li>
<li><a href="http://thedailyrecord.com/2017/11/27/notre-dame-university-of-baltimore-school-of-law-matriculation-agreement/?ep=1"><strong style="font-size: x-small;">Notre Dame, UB Law sign matriculation agreement</strong></a><br><span style="font-size: xx-small; color: #aaaaaa;">by Tim Curtis |</span> <span style="font-size: xx-small; color: #cccccc;">Nov. 27</span></li>
<li><a href="http://thedailyrecord.com/2017/11/27/attorneys-fees-hbcus-maryland-higher-education/?ep=1"><strong style="font-size: x-small;">Attorneys for HBCUs seek more than $20M in fees in federal lawsuit</strong></a><br><span style="font-size: xx-small; color: #aaaaaa;">by Heather Cobun |</span> <span style="font-size: xx-small; color: #cccccc;">Nov. 27</span></li>
<li><a href="http://thedailyrecord.com/2017/11/27/chuck-donofrio-longtime-advertising-executive-dies-at-62/?ep=1"><strong style="font-size: x-small;">Chuck Donofrio, longtime advertising executive, dies at 62</strong></a><br><span style="font-size: xx-small; color: #aaaaaa;">by Tim Curtis |</span> <span style="font-size: xx-small; color: #cccccc;">Nov. 27</span></li>
<li><a href="http://thedailyrecord.com/2017/11/27/supreme-court-maryland-assault-weapons-ban-kolbe/?ep=1"><strong style="font-size: x-small;">Justices let stand decision upholding Maryland's weapons ban</strong></a><br><span style="font-size: xx-small; color: #aaaaaa;">by Steve Lash |</span> <span style="font-size: xx-small; color: #cccccc;">Nov. 27</span></li>
</ul>
</div></div></div><!-- .widget /--><div id="author_widget-5" class="widget widget_author"><div class="widget-top"><h4>About Heather Cobun</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="author-avatar">
			<img alt='' src='http://1.gravatar.com/avatar/ada4ed598af93ba00a97f5f0f48f9ee3?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ada4ed598af93ba00a97f5f0f48f9ee3?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />		</div><!-- #author-avatar -->
		<div class="author-description">
		Heather Cobun is the trial courts reporter at The Daily Record. Got news?
 Call her at (443) 524-8191. Follow her on Twitter: <a href="https://twitter.com/hcobun">@hcobun</a>.	</div><!-- #author-description -->
			<div class="author-social">
																																</div>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="author_post_widget-4" class="widget widget_author_posts"><div class="widget-top"><h4>By Heather Cobun</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<ul>
							<li><a href="http://thedailyrecord.com/2017/11/27/attorneys-fees-hbcus-maryland-higher-education/" rel="bookmark" title="Attorneys for HBCUs seek more than $20M in fees in federal lawsuit">Attorneys for HBCUs seek more than $20M in fees in federal lawsuit</a></li>
							<li><a href="http://thedailyrecord.com/2017/11/24/wilson-washington-county-judge/" rel="bookmark" title="Washington Co. bench vacancy filled despite no recommendation from nominating commission">Washington Co. bench vacancy filled despite no recommendation from nominating commission</a></li>
							<li><a href="http://thedailyrecord.com/2017/11/22/maryland-exoneration-award/" rel="bookmark" title="Federal jury awards wrongfully convicted Baltimore man $15 million">Federal jury awards wrongfully convicted Baltimore man $15 million</a></li>
							<li><a href="http://thedailyrecord.com/2017/11/22/baltimore-police-civil-rights-lawsuits/" rel="bookmark" title="Law firm files 15 civil rights lawsuits against Baltimore police officers">Law firm files 15 civil rights lawsuits against Baltimore police officers</a></li>
							<li><a href="http://thedailyrecord.com/2017/11/20/nance-court-of-appeals-deadline/" rel="bookmark" title="Nance appears to take no exception to disciplinary recommendation">Nance appears to take no exception to disciplinary recommendation</a></li>
						</ul>
						<a href="http://thedailyrecord.com/author/heathercobun/"> All (632)</a>
			
			</div></div><!-- .widget /--><div id="text-html-widget-149" class="widget text-html"><div class="widget-top"><h4>Family Law</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><center>
<!--/* Revive Adserver Javascript Tag v3.0.4 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ad2.dolanadserver.com/mddr-new/www/delivery/...'
  * to
  *   'https://ad2.dolanadserver.com/mddr-new/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/mddr-new/www/delivery/ajs.php':'http://ad2.dolanadserver.com/mddr-new/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=94");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad2.dolanadserver.com/mddr-new/www/delivery/ck.php?n=ae47e17a&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ad2.dolanadserver.com/mddr-new/www/delivery/avw.php?zoneid=94&cb=INSERT_RANDOM_NUMBER_HERE&n=ae47e17a' border='0' alt='' /></a></noscript>
</center>
<p>Subscribers to Maryland Family Law Update can access the <a href="/maryland-family-law/digital-edition-archive/"><strong>digital edition archive</strong></a>.</p>

				</div><div class="clear"></div></div></div><!-- .widget /-->		<div id='Maryland_Medical_Law_MASTER_cover' class='sidebar_shortcode'><div id="text-html-widget-148" class="widget text-html"><div class="widget-top"><h4>Maryland Medical Law</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href=
http://www.pageturnpro.com/The-Daily-Record/79405-June-2017-Maryland-MedLaw/index.html' target='_blank'><img src='http://thedailyrecord.com/files/2017/06/MedLaw145.jpg' border='0' alt='Medical Law' /></a>
Read more medical law news at the <a href="http://thedailyrecord.com/maryland-medical-law/"><strong>Maryland Medical Law website</strong></a>.
				</div><div class="clear"></div></div></div><!-- .widget /--></div>		<div id="dmc-post-feed-56" class="widget widget_dmc-post-feed"><div class="widget-container"><div class="widget-top"><h4><a href="http://thedailyrecord.com/category/court-opinions/">Latest Unreported Opinions</a></h4></div><ul><li><a href="http://thedailyrecord.com/2017/11/28/george-johnson-v-state-of-maryland/" class="post-feed-post-title">GEORGE JOHNSON v.  STATE OF MARYLAND</a></li><li><a href="http://thedailyrecord.com/2017/11/28/james-murphy-v-state-of-maryland/" class="post-feed-post-title">JAMES MURPHY v. STATE OF MARYLAND</a></li><li><a href="http://thedailyrecord.com/2017/11/28/jose-i-villarreal-v-state-of-maryland/" class="post-feed-post-title">JOSE I. VILLARREAL v. STATE OF MARYLAND</a></li><li><a href="http://thedailyrecord.com/2017/11/28/wilbert-epps-v-bank-of-america-n-a-et-al/" class="post-feed-post-title">WILBERT EPPS v. BANK OF AMERICA N.A., et al.</a></li><li><a href="http://thedailyrecord.com/2017/11/28/bs-inc-et-al-v-tc-shopping-center-lp-et-al-2/" class="post-feed-post-title">B&amp;S INC. ET AL. v. TC SHOPPING CENTER, LP, ET AL.</a></li></ul></div></div><!-- .widget /--><div id="dmc-post-feed-57" class="widget widget_dmc-post-feed"><div class="widget-container"><div class="widget-top"><h4><a href="http://thedailyrecord.com/category/law/law-digest-law/">Law Digest</a></h4></div><ul><li><a href="http://thedailyrecord.com/2017/11/23/law-digest-maryland-court-of-appeals-and-4th-us-circuit-court-of-appeals-nov-24-2017/" class="post-feed-post-title">Law Digest – Maryland Court of Appeals and 4th US Circuit Court of Appeals – Nov. 24, 2017</a></li></ul></div></div><!-- .widget /--><div id="rss-4" class="widget widget_rss"><div class="widget-top"><h4><a class="rsswidget" href="http://publicnotices.thedailyrecord.com/personallegal/export/rss/?PublicationStates=MD&#038;perpage=10"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://thedailyrecord.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://publicnotices.thedailyrecord.com/">Legal Notices</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a class='rsswidget' href='http://publicnotices.thedailyrecord.com/search/detail.aspx?detail=11120975'>Name Change - Canty, Verlen</a></li><li><a class='rsswidget' href='http://publicnotices.thedailyrecord.com/search/detail.aspx?detail=11120929'>Family - Barnes, Jim</a></li><li><a class='rsswidget' href='http://publicnotices.thedailyrecord.com/search/detail.aspx?detail=11120933'>Family - Barnes, Jim</a></li><li><a class='rsswidget' href='http://publicnotices.thedailyrecord.com/search/detail.aspx?detail=11120936'>Family - Unknown Fr</a></li><li><a class='rsswidget' href='http://publicnotices.thedailyrecord.com/search/detail.aspx?detail=11120934'>Family - Barnes, Jim</a></li></ul></div></div><!-- .widget /--><div id="dmc-post-feed-76" class="widget widget_dmc-post-feed"><div class="widget-container"><style>
.de-content img {
padding: 4px;
margin: 10px 8px 3px 3px;
display: inline;
border: 1px solid #cbcdcc;
}
</style>
<div class="widget-top"><h4>Digital Edition</h4></div>
<div class="de-content">
<a href="/todays-paper/"><img width="145" height="224" src="http://thedailyrecord.com/files/2017/11/145Front112817.jpg" class="attachment-medium size-medium wp-post-image" alt="145front112817" /></a>
<p>Subscribers to The Daily Record can access the <a href="/digital-edition-archive/"><strong>digital edition archive</strong></a>.</p></div></div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
		<div id='breaking_live_dont_miss' class='sidebar_shortcode'><div id="dmc-post-feed-141" class="widget widget_dmc-post-feed"><div class="widget-container"><script>
var pushed = document.querySelector("#main-content");

pushed.classList.add("pushedDown");

function jbwCloseBreaking()
{
var pushed = document.querySelector("#main-content");
pushed.classList.remove("pushedDown");

var closeme = document.querySelector(".bnribbon");

closeme.style.display='none';

}


</script>
<div class="bnribbon">
 <div class="bnclose" onclick="jbwCloseBreaking()"><i class="fa fa-times" aria-hidden="true"></i></div>
<div class="bntext"><strong>BREAKING: <a href="http://thedailyrecord.com/2017/11/28/hogan-paid-sick-leave-compromise-veto-tax-credit/">Hogan counters with paid sick leave compromise</strong>
 <i class="fa fa-chevron-circle-right" aria-hidden="true"></i></a></div></div></div></div><!-- .widget /--></div>		<div id="text-1065970657" class="widget widget_text"><div class="widget-top"><h4>Contact us</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">Call us at (443) 524-8100, or <a href="http://thedailyrecord.com/contact-us/">email or visit us</a>.</div>
		</div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/mddailyrecord" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/mddailyrecord" ><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/the-daily-record" ><i class="tieicon-linkedin"></i></a><a class="ttip" title="instagram" href="http://instagram.com/mddailyrecord" ><i class="tieicon-instagram"></i></a>	</div>

				</div>
		<div id="dmc-post-feed-58" class="widget widget_dmc-post-feed"><div class="widget-container"><style>
.de-content img {
padding: 4px;
margin: 10px 8px 3px 3px;
display: inline;
border: 1px solid #cbcdcc;
}
</style>
<div class="widget-top"><h4><a href="http://thedailyrecord.com/category/law/">More Law News</a></h4></div>
<div class="de-content">
<ul><li><a href="http://thedailyrecord.com/2017/11/28/jeff-sessions-michael-slager-walter-scott-failure-to-recall/?ap=1"><strong style="font-size: x-small;">Sessions’ ‘failure to recall’ gives defense new argument in police shooting case</strong></a><br><span style="font-size: xx-small; color: #aaaaaa;">by The Washington Post News Service &#38; Syndicate |</span> <span style="font-size: xx-small; color: #cccccc;">Nov. 28</span></li>
<li><a href="http://thedailyrecord.com/2017/11/27/matthew-fader-court-of-special-appeals-judge-investiture/?ap=1"><strong style="font-size: x-small;">Fader joins Court of Special Appeals, calling it 'a profound privilege'</strong></a><br><span style="font-size: xx-small; color: #aaaaaa;">by Steve Lash |</span> <span style="font-size: xx-small; color: #cccccc;">Nov. 27</span></li>
<li><a href="http://thedailyrecord.com/2017/11/27/attorneys-fees-hbcus-maryland-higher-education/?ap=1"><strong style="font-size: x-small;">Attorneys for HBCUs seek more than $20M in fees in federal lawsuit</strong></a><br><span style="font-size: xx-small; color: #aaaaaa;">by Heather Cobun |</span> <span style="font-size: xx-small; color: #cccccc;">Nov. 27</span></li>
<li><a href="http://thedailyrecord.com/2017/11/27/supreme-court-maryland-assault-weapons-ban-kolbe/?ap=1"><strong style="font-size: x-small;">Justices let stand decision upholding Maryland's weapons ban</strong></a><br><span style="font-size: xx-small; color: #aaaaaa;">by Steve Lash |</span> <span style="font-size: xx-small; color: #cccccc;">Nov. 27</span></li>
<li><a href="http://thedailyrecord.com/2017/11/27/maryland-volunteer-fire-city-dispute-2/?ap=1"><strong style="font-size: x-small;">Md. city files lawsuit in dispute with breakaway firefighters</strong></a><br><span style="font-size: xx-small; color: #aaaaaa;">by Associated Press |</span> <span style="font-size: xx-small; color: #cccccc;">Nov. 27</span></li>
</ul>
</div></div></div><!-- .widget /--><div id="dmc_openx-873298797" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/mddr-new/www/delivery/ajs.php':'http://ad2.dolanadserver.com/mddr-new/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=75");
   document.write ('&amp;category=1_PAGE_DISPLAY|Featured|Law|Law|Trial Courts|Law|U.S. District Court');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://ad2.dolanadserver.com/mddr-new/www/delivery/ck.php?n=ecb200&amp;cb=ad2379a4b88b64c38ae567a0be9765b3' target='_blank'><img src='https://ad2.dolanadserver.com/mddr-new/www/delivery/avw.php?zoneid=75&amp;cb=ad2379a4b88b64c38ae567a0be9765b3&amp;n=ecb200' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--><div id="text-html-widget-168" class="widget text-html"><div class="widget-top"><h4>Resources</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><ul>

<li><a href="http://thedailyrecord.com/maryland-lawyers-confidence-index-survey/">Find out what attorneys think of the economics of the business in our Maryland Lawyers Confidence Index</a></li>
<li><a href="http://thedailyrecord.com/jobs/">Find a legal job in our classified ads</a></li>
<li>
<a href="http://thedailyrecord.com/litigation-support/">Get assistance for your case with litigation support</a></li>
<li>
<a href="http://thedailyrecord.com/lawyer-to-lawyer-referrals/">Read lawyer-to-lawyer referrals</a></li>
<li>
<a href="http://thedailyrecord.com/law-verdicts-and-settlements/">Submit a verdict or settlement</a></li>
<li>
<a href="http://thedailyrecord.com/category/law/law-digest-law/">See digested appellate court opinions in Law Digest</a></li>
</ul>
 
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div id="text-html-widget-179" class="text-html-box" >
			<div class="widget-top"><h4>Maryland's Largest Law Firms 2017</h4></div>
<div>

<a href="http://thedailyrecord.com/marylands-largest-law-firms-2017/"><img src="http://thedailyrecord.com/files/2017/04/largest-law-firms-digital-edition.jpg" style="display: block; margin-left:auto; margin-right: auto;"></a>

<p>Find out which law firms are the largest in Maryland in our new free annual report, <a href="http://thedailyrecord.com/marylands-largest-law-firms-2017/"><strong>Maryland's Largest Law Firms.</strong></a></p>

</div>			</div>
		<div id="dmc-post-feed-67" class="widget widget_dmc-post-feed"><div class="widget-container"><style>
.de-content img {
padding: 4px;
margin: 10px 8px 3px 3px;
display: inline;
border: 1px solid #cbcdcc;
}
</style>
<div class="widget-top"><h4>On the Record</h4></div>
<div class="de-content">
<span style="font-size: x-small;">The Daily Record's law blog</span>
<ul><li><a href="http://thedailyrecord.com/2017/11/27/michael-flynns-travel-raises-questions/?ap=1"><strong style="font-size: x-small;">Michael Flynn's travel raises questions</strong></a><br><span style="font-size: xx-small; color: #aaaaaa;">by Steve Lash |</span> <span style="font-size: xx-small; color: #cccccc;">Nov. 27</span></li>
</ul>
</div></div></div><!-- .widget /-->		<div id='featured_video_-_master' class='sidebar_shortcode'><div id="video-widget-38" class="widget video-widget"><div class="widget-top"><h4> Featured Video		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		
					<iframe src="http://player.vimeo.com/video/242295070?wmode=opaque" width="100%" height="210" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe>
				
		
		
	</div></div><!-- .widget /--></div>		<div id="dmc_openx-873298791" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad2.dolanadserver.com/mddr-new/www/delivery/ajs.php':'http://ad2.dolanadserver.com/mddr-new/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=108");
   document.write ('&amp;category=1_PAGE_DISPLAY|Featured|Law|Law|Trial Courts|Law|U.S. District Court');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://ad2.dolanadserver.com/mddr-new/www/delivery/ck.php?n=d0c8f1&amp;cb=236c6c20048c9eaf5d797c4e23506ed3' target='_blank'><img src='https://ad2.dolanadserver.com/mddr-new/www/delivery/avw.php?zoneid=108&amp;cb=236c6c20048c9eaf5d797c4e23506ed3&amp;n=d0c8f1' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--><div id="twitter_timeline-14" class="widget widget_twitter_timeline"><div class="widget-top"><h4>@MDdailyrecord</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a class="twitter-timeline" data-widget-id="425927445082947584" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" width="300" height="400" lang="EN">My Tweets</a></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>My Account</h4></div>
						<div class="footer-widget-container"><div ><ul id="footer-top-menu-liney">

<li>
<a href="/2017/11/17/st-marys-sheriff-discrimination-lawsuit/comment-page-1/?dmcss=login">LOG IN</a>
</li>
<li>
<a href="http://thedailyrecord.com/subscribe?source=wp_nav">SUBSCRIBE</a>
</li>
<li>
<a href="https://subscribe.thedailyrecord.com/?display=login">MANAGE ACCOUNT</a>
</li>
<li>
<a href="http://bridgetowermedia.com/privacy-policy/">PRIVACY POLICY</a>
</li>
<li>
<a href="http://bridgetowermedia.com/subscriber-agreement/">SUBSCRIBER AGREEMENT</a>
</li>
</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
					<div id="recent-posts-nocache-3" class="footer-widget widget_recent_entries_nocache">		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">		<ul>
					<li>
				<a href="http://thedailyrecord.com/2017/11/28/congressional-committee-discusses-opioid-crisis-in-baltimore/" title="Congressional committee discusses opioid crisis in Baltimore">Congressional committee discusses opioid crisis in Baltimore</a>
						</li>
					<li>
				<a href="http://thedailyrecord.com/2017/11/28/jeff-sessions-michael-slager-walter-scott-failure-to-recall/" title="Sessions’ ‘failure to recall’ gives defense new argument in police shooting case">Sessions’ ‘failure to recall’ gives defense new argument in police shooting case</a>
						</li>
					<li>
				<a href="http://thedailyrecord.com/2017/11/28/maryland-awards-dunlop-100k-for-boot-manufacturing/" title="Maryland awards Dunlop $100K for boot manufacturing">Maryland awards Dunlop $100K for boot manufacturing</a>
						</li>
					<li>
				<a href="http://thedailyrecord.com/2017/11/28/motivating-lawyers-toward-early-adr-efforts/" title="Motivating lawyers toward early ADR efforts">Motivating lawyers toward early ADR efforts</a>
						</li>
					<li>
				<a href="http://thedailyrecord.com/2017/11/28/maryland-baltimore-violence-school-trips/" title="Baltimore violence prompts halt to school student trips">Baltimore violence prompts halt to school student trips</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-3" class="footer-widget text-html"><div class="footer-widget-top"><h4>The Daily Record</h4></div>
						<div class="footer-widget-container"><div ><ul>
<li>
<a href="/about/">ABOUT</a>
</li>
<li>
<a href="/advertise/">ADVERTISE</a>
</li>
<li>
<a href="/contact-us/">CONTACT US</a>
</li>
<li>
<a href="/events/">EVENTS</a>
</li>
<li>
<a href="/frequently-asked-questions/">FREQUENTLY ASKED QUESTIONS</a>
</li>
</ul>
<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 992888485;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/992888485/?guid=ON&script=0"/>
</div>
</noscript>
<p></p>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9309098540602721",
    enable_page_level_ads: true
  });
</script>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/mddailyrecord" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/mddailyrecord" ><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/the-daily-record" ><i class="tieicon-linkedin"></i></a><a class="ttip" title="instagram" href="http://instagram.com/mddailyrecord" ><i class="tieicon-instagram"></i></a>	</div>

				</div>
				</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
				<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/mddailyrecord" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/mddailyrecord" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/the-daily-record" target="_blank"><i class="tieicon-linkedin"></i></a><a class="ttip" title="instagram" href="http://instagram.com/mddailyrecord" target="_blank"><i class="tieicon-instagram"></i></a>	</div>

				<div class="alignleft">
			<span class="four_fifth" style="display: inline-block;text-align: center;line-height: 16px;"><span style="white-space:nowrap;">Copyright © 2017</span> <span class="vcard"><span class="fn n org" style="white-space:nowrap;">Maryland Daily Record</span> | <span class="adr"><span class="street-address">200 St. Paul Place, Suite 2480</span>, <span class="locality">Baltimore</span>, <span class="region">MD</span> <span class="postal-code">21202</span></span> | <a href="tel:(443)524-8100" style="white-space:nowrap;">(443) 524-8100</a></span><span style="white-space:nowrap;"> | ISSN 2474-784X</span></span>
<span class="one_fifth_last"><a href="http://bridgetowermedia.com" style="max-width:140px;"><img alt="bridge tower media logo" src="http://bridgetowermedia.com/files/2016/08/btmlogo140.svg" onerror="this.onerror=null; this.src='http://bridgetowermedia.com/files/2016/08/btmlogo140.png'" scale="0" data-pin-nopin="true" style="max-width:140px;width:100%;"></a></span>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript'>/* <![CDATA[ */ var portfolioSlideshowOptions = {  psHash:false, psLoader:false, psFluid:true };/* ]]> */</script><script type="text/javascript">

jQuery(".close-ad-image").click(function() {
    jQuery(this).parent().parent().hide();
});

jQuery(document).ready(function($){
  
	$(".top-menu-footer-liney").click(function(event){
    
		event.preventDefault();
    
		var offset = $($(this).attr('href')).offset().top;
	
		offset = offset - 200;
    
		$('html, body').animate({scrollTop:offset}, 3000);
  
	});

});
</script>
<script type="text/javascript">
  var _sf_async_config = { uid: 62781, domain: 'thedailyrecord.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();

</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com -->
		<div id="om-tpqykwvipjjqdlvh-holder"></div>
		<script>var tpqykwvipjjqdlvh,
			tpqykwvipjjqdlvh_poll = function () {
				var r = 0;
				return function (n, l) {
					clearInterval(r), r = setInterval(n, l)
				}
			}();
			!function (e, t, n) {
				if (e.getElementById(n)) {
					tpqykwvipjjqdlvh_poll(function () {
						if (window['om_loaded']) {
							if (!tpqykwvipjjqdlvh) {
								tpqykwvipjjqdlvh= new OptinMonsterApp();
								return tpqykwvipjjqdlvh.
								init({
									u      : "20357.472145",
									staging:0,
									dev    :0,
									beta   :0});
							}
						}
					}, 25);
					return;
				}
				var d = false, o = e.createElement(t);
				o.id = n, o.src = "//a.optnmnstr.com/app/js/api.min.js", o.async = true, o.onload = o.onreadystatechange = function () {
					if (!d) {
						if (!this.readyState || this.readyState === "loaded" || this.readyState === "complete") {
							try {
								d = om_loaded = true;
								tpqykwvipjjqdlvh= new OptinMonsterApp();tpqykwvipjjqdlvh.
								init({
									u      : "20357.472145",
									staging:0,
									dev    :0,
									beta   :0});
								o.onload = o.onreadystatechange = null;
							} catch (t) {
							}
						}
					}
				};
				(document.getElementsByTagName("head")[0] || document.documentElement).appendChild(o)
			}(document, "script", "omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com -->
		<div id="om-k5sglal2zbhe33ep-holder"></div>
		<script>var k5sglal2zbhe33ep,
			k5sglal2zbhe33ep_poll = function () {
				var r = 0;
				return function (n, l) {
					clearInterval(r), r = setInterval(n, l)
				}
			}();
			!function (e, t, n) {
				if (e.getElementById(n)) {
					k5sglal2zbhe33ep_poll(function () {
						if (window['om_loaded']) {
							if (!k5sglal2zbhe33ep) {
								k5sglal2zbhe33ep= new OptinMonsterApp();
								return k5sglal2zbhe33ep.
								init({
									u      : "20357.444513",
									staging:0,
									dev    :0,
									beta   :0});
							}
						}
					}, 25);
					return;
				}
				var d = false, o = e.createElement(t);
				o.id = n, o.src = "//a.optnmnstr.com/app/js/api.min.js", o.async = true, o.onload = o.onreadystatechange = function () {
					if (!d) {
						if (!this.readyState || this.readyState === "loaded" || this.readyState === "complete") {
							try {
								d = om_loaded = true;
								k5sglal2zbhe33ep= new OptinMonsterApp();k5sglal2zbhe33ep.
								init({
									u      : "20357.444513",
									staging:0,
									dev    :0,
									beta   :0});
								o.onload = o.onreadystatechange = null;
							} catch (t) {
							}
						}
					}
				};
				(document.getElementsByTagName("head")[0] || document.documentElement).appendChild(o)
			}(document, "script", "omapi-script");</script><!-- / OptinMonster -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thedailyrecord.com\/2017\/11\/17\/st-marys-sheriff-discrimination-lawsuit\/":467687};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/11/17/st-marys-sheriff-discrimination-lawsuit/comment-page-1/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://thedailyrecord.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='http://thedailyrecord.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://thedailyrecord.com/wp-content/plugins/portfolio-slideshow/js/jquery.cycle.all.min.js'></script>
<script type='text/javascript' src='http://thedailyrecord.com/wp-content/plugins/portfolio-slideshow/js/portfolio-slideshow.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/thedailyrecord.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyrecord.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='http://thedailyrecord.com/wp-content/mu-plugins/mkt/mkt_footer.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/thedailyrecord.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyrecord.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://thedailyrecord.com/wp-content/themes/jarida/js/mobilemenu.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/thedailyrecord.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyrecord.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://thedailyrecord.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js'></script>
<script type='text/javascript' src='http://thedailyrecord.com/wp-content/plugins/slidedeck3-personal/js/jail.js'></script>
<script type='text/javascript' src='http://thedailyrecord.com/wp-content/plugins/slidedeck3-personal/js/jquery-mousewheel/jquery.mousewheel.min.js'></script>
<script type='text/javascript' src='http://thedailyrecord.com/wp-content/plugins/slidedeck3-personal/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='http://thedailyrecord.com/wp-content/plugins/slidedeck3-personal/js/slidedeck.jquery.js'></script>
<script type='text/javascript' src='http://thedailyrecord.com/wp-content/plugins/slidedeck3-personal/js/slidedeck-public.js'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='http://thedailyrecord.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedailyrecord.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type="text/javascript">
var slideDeck2URLPath = "http://thedailyrecord.com/wp-content/plugins/slidedeck3-personal";
var slideDeck2iframeByDefault = false;
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'59425290',post:'467687',tz:'-5',srv:'thedailyrecord.com'} ]);
	_stq.push([ 'clickTrackerInit', '59425290', '467687' ]);
</script>
</body>
</html>