<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thedailyrecord.com/xmlrpc.php" />
<!-- 
Server info
127.0.0.1-->
<title>Trump&#8217;s all-out bid to undo election results detailed in Senate report &#8211; Maryland Daily Record</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="Donald Trump’s extraordinary effort to overturn his 2020 election defeat brought the Justice Department to the brink of chaos, a Senate report found." />

<link rel="canonical" href="https://thedailyrecord.com/2021/10/07/trumps-all-out-bid-to-undo-election-results-detailed-in-senate-report/" />
<meta property="og:title" content="Trump&#8217;s all-out bid to undo election results detailed in Senate report" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://thedailyrecord.com/2021/10/07/trumps-all-out-bid-to-undo-election-results-detailed-in-senate-report/" />
<meta property="og:image" content="https://thedailyrecord.com/files/2021/02/AP21041627316513.jpg" />
<meta property="og:site_name" content="Maryland Daily Record" />
<meta property="og:description" content="Donald Trump’s extraordinary effort to overturn his 2020 election defeat brought the Justice Department to the brink of chaos, a Senate report found." />
<meta property="article:publisher" content="https://www.facebook.com/mddailyrecord/" />
<meta property="article:published_time" content="2021-10-07T15:32:15Z" />
<meta property="article:modified_time" content="2021-10-07T15:32:15Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mddailyrecord" />
<meta name="twitter:title" content="Trump&#8217;s all-out bid to undo election results detailed in Senate report" />
<meta name="twitter:description" content="Donald Trump’s extraordinary effort to overturn his 2020 election defeat brought the Justice Department to the brink of chaos, a Senate report found." />
<meta name="twitter:image" content="https://thedailyrecord.com/files/2021/02/AP21041627316513.jpg" />
<meta itemprop="image" content="https://thedailyrecord.com/files/2021/02/AP21041627316513.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Maryland Daily Record &raquo; Feed" href="https://thedailyrecord.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maryland Daily Record &raquo; Comments Feed" href="https://thedailyrecord.com/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="  Trump&#8217;s all-out bid to undo election results detailed in Senate report">
<link rel="apple-touch-icon" sizes="57x57" href="https://thedailyrecord.com/files/2014/01/tdr57.jpg" />
<link rel="apple-touch-icon" sizes="72x72" href="https://thedailyrecord.com/files/2014/01/tdr72.jpg" />
<link rel="apple-touch-icon" sizes="114x114" href="https://thedailyrecord.com/files/2014/01/tdr114.jpg" />
<link rel="apple-touch-icon" sizes="144x144" href="https://thedailyrecord.com/files/2014/01/tdr144.jpg" />
<meta name='thumbnail' content='https://thedailyrecord.com/files/2021/02/AP21041627316513-180x120.jpg' />
<link rel="alternate" type="application/rss+xml" title="Maryland Daily Record &raquo; Trump&#8217;s all-out bid to undo election results detailed in Senate report&nbsp; Comments Feed" href="https://thedailyrecord.com/2021/10/07/trumps-all-out-bid-to-undo-election-results-detailed-in-senate-report/feed/" />
    <style type="text/css">
      .hasCountdown{text-shadow:transparent 0 1px 1px;overflow:hidden;padding:5px}
      .countdown_rtl{direction:rtl}
      .countdown_holding span{background-color:#ccc}
      .countdown_row{clear:both;width:100%;text-align:center}
      .countdown_show1 .countdown_section{width:98%}
      .countdown_show2 .countdown_section{width:48%}
      .countdown_show3 .countdown_section{width:32.5%}
      .countdown_show4 .countdown_section{width:24.5%}
      .countdown_show5 .countdown_section{width:19.5%}
      .countdown_show6 .countdown_section{width:16.25%}
      .countdown_show7 .countdown_section{width:14%}
      .countdown_section{display:block;float:left;font-size:75%;text-align:center;margin:3px 0}
      .countdown_amount{font-size:200%}
      .countdown_descr{display:block;width:100%}
      a.countdown_infolink{display:block;border-radius:10px;width:14px;height:13px;float:right;font-size:9px;line-height:13px;font-weight:700;text-align:center;position:relative;top:-15px;border:1px solid}
      #countdown-preview{padding:10px}
      </style>
    <style type="text/css">
      .hasCountdown{text-shadow:transparent 0 1px 1px;overflow:hidden;padding:5px}
      .countdown_rtl{direction:rtl}
      .countdown_holding span{background-color:#ccc}
      .countdown_row{clear:both;width:100%;text-align:center}
      .countdown_show1 .countdown_section{width:98%}
      .countdown_show2 .countdown_section{width:48%}
      .countdown_show3 .countdown_section{width:32.5%}
      .countdown_show4 .countdown_section{width:24.5%}
      .countdown_show5 .countdown_section{width:19.5%}
      .countdown_show6 .countdown_section{width:16.25%}
      .countdown_show7 .countdown_section{width:14%}
      .countdown_section{display:block;float:left;font-size:75%;text-align:center;margin:3px 0}
      .countdown_amount{font-size:200%}
      .countdown_descr{display:block;width:100%}
      a.countdown_infolink{display:block;border-radius:10px;width:14px;height:13px;float:right;font-size:9px;line-height:13px;font-weight:700;text-align:center;position:relative;top:-15px;border:1px solid}
      #countdown-preview{padding:10px}
      </style>
<link rel='stylesheet' id='portfolio_slideshow-css'  href='https://thedailyrecord.com/wp-content/plugins/portfolio-slideshow/css/portfolio-slideshow.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='https://thedailyrecord.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thedailyrecord.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thedailyrecord.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='solr_frontend-css'  href='https://thedailyrecord.com/wp-content/plugins/wpsolr-pro/wpsolr/core/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://thedailyrecord.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://thedailyrecord.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-recent-episodes-css'  href='https://thedailyrecord.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='sponsored_content-css'  href='https://thedailyrecord.com/wp-content/plugins/tdc-sponsored-content/sponsored_content.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thedailyrecord.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #0067AD;
	border: 1px solid #dddddd;
}

</style>
<link rel='stylesheet' id='tie-style-css'  href='https://thedailyrecord.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobilemenu-css'  href='https://thedailyrecord.com/wp-content/themes/jarida/css/mobilemenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://thedailyrecord.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://thedailyrecord.com?display_custom_css=css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='https://thedailyrecord.com/wp-content/plugins/tdc-paywall-psa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='https://thedailyrecord.com/wp-content/plugins/slidedeck3-personal/css/slidedeck.css' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "4.5.1";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/mu-plugins/mkt/mkt_header.js' id='mkingtbs_head-js'></script>
<script type='text/javascript' id='loadadjs-js-extra'>
/* <![CDATA[ */
var adajax_object = {"ajax_url":"https:\/\/thedailyrecord.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/BTMActOn/js/interads.js' id='loadadjs-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/asentech-fifth-ads-pos//post-ads-after-fifth-script.js' id='quick-edit-script-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/thedailyrecord.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/tdc-paywall-psa/login_popup.js' id='dmcss_login_popup-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/tdc-paywall-psa/login_form.js' id='dmcss_login_form-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' id='google_ad_js-js-extra'>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</script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js' id='google_ad_js-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js' id='dfp_ads-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/google-analyticator/external-tracking.min.js' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://thedailyrecord.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thedailyrecord.com/wp-json/wp/v2/posts/612310" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thedailyrecord.com/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://thedailyrecord.com/?p=612310' />
<link rel="alternate" type="application/json+oembed" href="https://thedailyrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedailyrecord.com%2F2021%2F10%2F07%2Ftrumps-all-out-bid-to-undo-election-results-detailed-in-senate-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thedailyrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedailyrecord.com%2F2021%2F10%2F07%2Ftrumps-all-out-bid-to-undo-election-results-detailed-in-senate-report%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta name="generator" content="WordPress" /><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>        <script>
            wpsolr_globalError = [];
            window.onerror = function (msg, url, line, col, error) {
                wpsolr_globalError.push({msg: msg, url: url, line: line, error: error});
            };
        </script>
		
<!-- Add Fulltext meta tag -->
<meta name="categories" content="Fulltext Opinions" />

<meta name='google-site-verification' content='aha7Dk0W7bnMim4icYS7v2vBG_9L4xbJNHFgG2SeUOo' />
<meta name='y_key' content='279935c4367d5a48' />
<meta name='msvalidate.01' content='3999BB2D894623F4AF6815FACA6133D9' />
<link rel='publisher' href='https://plus.google.com/<link rel=\\\'publisher\\\' href=\\\'https://plus.google.com/115575541196406873192/\\\'' />

<!-- Portfolio Slideshow-->
<noscript><link rel="stylesheet" type="text/css" href="https://thedailyrecord.com/wp-content/plugins/portfolio-slideshow/css/portfolio-slideshow-noscript.css?ver=1.5.1" /></noscript><script type="text/javascript">/* <![CDATA[ */var psTimeout = new Array();  var psAutoplay = new Array();  var psFluid = new Array(); var psTrans = new Array(); var psSpeed = new Array(); var psLoop = new Array();/* ]]> */</script>
<!--//Portfolio Slideshow-->

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://thedailyrecord.com/feed/podcast" />


<meta name="author" content="Associated Press" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["government","law","more-news"],"pageAttributes":["election","justice-department","senate","trump"],"pagePostAuthor":"Associated Press"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P7HSWJ');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="shortcut icon" href="/files/2020/01/MDDR_favicon_32x32.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://thedailyrecord.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://thedailyrecord.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://thedailyrecord.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<style type="text/css" media="screen">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</style>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NWB2WPD');</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P7HSWJ');</script>
<!-- End Google Tag Manager -->

<!-- JS Datatable code -->
<link href='https://cdn.datatables.net/1.10.19/css/jquery.dataTables.min.css' rel='stylesheet' type='text/css'>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.19/js/jquery.dataTables.min.js'></script>
<!--END  JS Datatable code -->
<meta name="msvalidate.01" content="EEA2A07C6201FC8C456376AC7A3F8A20" />
<!-- BEGIN Krux ControlTag for "thedailyrecord.com" -->
<script class="kxct" data-id="slrx1m53z" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/slrx1m53z.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux ControlTag -->

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- Google Tag Manager -->
<script>
/*
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TKT6R73');
<!-- End Google Tag Manager -->
*/
</script>

<!--- Events fonts code --->

<link href='https://fonts.googleapis.com/css?family=Cinzel' rel='stylesheet' type='text/css'>

<!--- ACTON FORM VALIDATION AND REDIRECT CODE --->

<link href='https://fonts.googleapis.com/css?family=Merriweather:400,900,700,400italic,300' rel='stylesheet' type='text/css'>

<link rel='stylesheet' id='site_nonspecific-css'  href='https://thedailyrecord.com/wp-content/wp-content/mu-plugins/site_css/common.css' type='text/css' media='all' />

<link href='https://fonts.googleapis.com/css?family=IM+Fell+English:400,400italic' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">

<link rel='stylesheet' id='j_thedailyrecord-css'  href='https://thedailyrecord.com/wp-content/mu-plugins/site_css/thedailyrecord/1/j_thedailyrecord.css' type='text/css' media='all' />

<link rel="stylesheet" type="text/css" href="//news.thedailyrecord.com/acton/formNegCap.css">
<style type="text/css" >

 @media print{
.header-content.fade-in.animated1 img {
    max-width: 650px;
   float:left;
}
.e3lan-top {
    /* float: left;
    margin: 10px;*/
    display:none;
}
div#div-gpt-ad-1529431249421-0 {
    position: absolute;
    right: 0;
}
 	.content-wrap {display:table !important;}
	.content {display:table-cell !important; width: 80% !important; margin:0 auto !important;padding:0 0px 0px 70px;}
	aside {display:none !important;}
	.sidebar-narrow-left .sidebar, .sidebar-narrow-left .content-wrap .content {  float: left !important;}

}
}
@media only screen and (max-width: 1219px) {
.ads-top, .e3lan-top {  position: relative !important;}
header .logo {float: none!important;text-align: center;}
}
</style>



<!---  DFP Ad Code Start  --->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>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</script>
<!---  DFP Ad Code End  --->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    
	googletag.defineSlot('/21715854462/Maryland-Article-Medium-Rectangle', [300, 250], 'div-gpt-ad-1529431006385-0').addService(googletag.pubads());
	googletag.defineSlot('/21715854462/MDDR_GenJD_Blog_Top300x250', [300, 250], 'div-gpt-ad-152943161399-0').addService(googletag.pubads());
	googletag.pubads().setTargeting('categoryid',dfp_ad_object[0].page_targeting.Category);
googletag.pubads().setTargeting('Tags',dfp_ad_object[0].page_targeting.Tag);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-141441-17', 'auto');
 
	ga('send', 'pageview');

</script>

<!-- BetterSMB Ads Code -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21669907858/BTM_BetterSMB_Network_165x250', [165, 250], 'div-gpt-ad-1576771635613-0').addService(googletag.pubads());
	googletag.defineSlot('/21669907858/BTM_BetterSMB_Network_300x200', [300, 200], 'div-gpt-ad-1576771721921-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- End BetterSMB Ads Code -->



<!-- Special Publications cover promos code (uses GAM to serve images, links of covers of special publications) -->


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21715854462/specialpubspromos/mflucover', [145, 190], 'div-gpt-ad-1579539777442-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21715854462/specialpubspromos/specialpubscoverpromo', [145, 190], 'div-gpt-ad-1579541373919-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21715854462/specialpubspromos/women_who_lead_cover', [145, 190], 'div-gpt-ad-1579541421328-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- End Special Publications cover promos code -->


<!-- Jarida include the function for subscribe iframe -->
<script>
jQuery(document).ready(function () {   
       jQuery("#form_opening iframe").attr("scrolling", "yes");
       jQuery("#form_opening iframe").attr("OVERFLOW", "auto");       	   
});
</script>

<script>(function(d){var s = d.createElement("script");s.setAttribute("data-account", "OL9je7qAhU");s.setAttribute("src", "https://cdn.userway.org/widget.js");(d.body || d.head).appendChild(s);})(document)</script><noscript>Please ensure Javascript is enabled for purposes of <a href="https://userway.org">website accessibility</a></noscript>
<!-- Google Analytics Tracking by Google Analyticator 6.5.5 -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-141441-17', 'auto');
 
	ga('send', 'pageview');
</script>
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.thedailyrecord.com/cdnr/49/acton/bn/tracker/21896';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
</head>
<body id="top" class="post-template-default single single-post postid-612310 single-format-standard government law more-news subscriber_only">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 ">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://thedailyrecord.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
					<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/mddailyrecord" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/mddailyrecord" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="https://www.linkedin.com/company/the-daily-record" target="_blank"><i class="tieicon-linkedin"></i></a><a class="tooldown" title="instagram" href="http://instagram.com/mddailyrecord" target="_blank"><i class="tieicon-instagram"></i></a>	</div>

	
				            <div class="form-horizontal shadow dmcss_login_form" id="popup_loginform">
            	    <script type="text/javascript">
      var onloadCallback = function() {
        grecaptcha.render('html_element', {
          'sitekey' : '6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki'
        });
      };
    </script>
				<form name="loginform" class="loginform" style="text-align:left" id="loginform" action="https://thedailyrecord.com/wp-login.php?wpe-login=true" method="post">			<div class="field">
				<label for="dmcss_user">Email Address:</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" tabindex="10" required="" />
			</div>			<div class="field">
				<label for="dmcss_pass">Password:</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" tabindex="20" required="" />
			</div>	<script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
	<script>
	function recaptchaCallback (e) {
	var container = document.getElementById('g-recaptcha')
	container.innerHTML = ''
	var recaptcha = document.createElement('div')
	grecaptcha.render(recaptcha, {
	'sitekey': '6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki'
	})
	container.appendChild(recaptcha)
	}
	</script>
	<p>
	<div class="g-recaptcha" id="g-recaptcha" data-sitekey="6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki" render="explicit"></div>
	</p>
				<p class="submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary button " value="Log In" tabindex="100" />				<input type="hidden" name="rememberme" value="1" />
				<input type="hidden" name="redirect_to" value="/2021/10/07/trumps-all-out-bid-to-undo-election-results-detailed-in-senate-report/" />
			</p>
		</form>
		
		
					<div class="links">			</div>            </div><div class="top-menu"><ul id="menu-subscribe" class="menu"><li id="menu-item-263105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263105"><a href="https://thedailyrecord.com/subscribe">Subscribe</a></li>
<li id="menu-item-501028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-501028"><a href="#">Manage Account</a>
<ul class="sub-menu">
	<li id="menu-item-500999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500999"><a href="https://thedailyrecord.com/manage-account-fc/">Manage Your Print or Online Subscription</a></li>
	<li id="menu-item-500998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500998"><a href="https://thedailyrecord.com/manage-account-em/">Manage Your Email Subscription</a></li>
</ul>
</li>
<li><a href="/2021/10/07/trumps-all-out-bid-to-undo-election-results-detailed-in-senate-report/?dmcss=login">LOG IN</a></li></ul></div>				
								<div class="top-menu-liney" style="display:none;">
					<a class="top-menu-footer-liney"  href="javascript:;" onclick="toggleMobileMenu();" >
											</a>
				</div>
								
				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>
																<a title="Maryland Daily Record" href="https://thedailyrecord.com/">
					<img onerror="this.src='https://thedailyrecord.com/files/2021/09/TDR-Flag-2021-1-1024x204.jpg';this.onerror=null;" src="https://thedailyrecord.com/files/2021/09/TDR-Flag-2021-1-1024x204.jpg" alt="Maryland Daily Record" /><strong>Maryland Daily Record Maryland&#039;s trusted source for business and legal news</strong>
				</a>
			</h2>			</div><!-- .logo /-->
				<div class="overlay" id="mobilemenu" >
			<div class="mobile-menu-container">
		<div class="mobile_menu"><ul id="mobile_menu" class="menu"><li id="menu-item-443260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443260"><a href="https://thedailyrecord.com/category/business/">Business</a></li>
<li id="menu-item-443261" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-443261"><a href="https://thedailyrecord.com/category/law/">Law</a></li>
<li id="menu-item-494185" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-494185"><a href="https://thedailyrecord.com/category/government/">Government</a></li>
<li id="menu-item-512783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512783"><a href="https://thedailyrecord.com/jobs">Jobs</a></li>
<li id="menu-item-443264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443264"><a href="https://thedailyrecord.com/special-publications/">Special Sections</a></li>
<li id="menu-item-443265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443265"><a href="http://publicnotices.thedailyrecord.com/">Public Notices</a></li>
<li id="menu-item-444576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444576"><a href="https://thedailyrecord.com/events">Events</a></li>
<li id="menu-item-587569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-587569"><a href="https://thedailyrecord.com/webinars/">WEBINARS</a></li>
<li id="menu-item-451930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451930"><a href="https://thedailyrecord.com/digital-edition-archive/">Digital Edition</a></li>
</ul></div>	
	<div class="mobile_footer_menu"><ul id="mobile_footer_menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263105"><a href="https://thedailyrecord.com/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-501028"><a href="#">Manage Account</a></li>
</ul></div>	<div id="mobile-menu-footer-close-container">
		<a href="javascript:;" id="mobile-menu-footer-close" onclick="toggleMobileMenu();"></a>
	</div>
</div> <!-- .mobile-menu-container -->		</div>
					<div class="e3lan-top">					<div id="top-ad-inner">
<div class="close-ad-container">
<img class="close-ad-image" src="/wp-content/themes/jarida/images/solid-close-square.png" />
</div>
<!-- Maryland-Homepage-Top-Leaderboard -->		<div id="div-gpt-ad-1529431249421-0"
		     class="div-gpt-ad-1529431249421-0 Maryland-Homepage-Top-Leaderboard dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-1529431249421-0');
				});
			</script>
		</div>
		
</div>				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-263067" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="https://thedailyrecord.com/category/law/">Law</a>
<ul class="sub-menu">
	<li id="menu-item-445966" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://thedailyrecord.com/category/law/">Law News</a></li>
	<li id="menu-item-606663" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thedailyrecord.com/category/court-opinions/">Court opinions</a></li>
	<li id="menu-item-263084" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/maryland-family-law/">Maryland Family Law Update</a></li>
	<li id="menu-item-606217" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://thedailyrecord.com/category/blogs/law-blogs/">Law Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-263224" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thedailyrecord.com/category/blogs/law-blogs/generation-j-d/">Generation J.D.</a></li>
		<li id="menu-item-263226" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thedailyrecord.com/category/blogs/law-blogs/on-the-record/">On the Record</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-582758" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thedailyrecord.com/category/movers-and-shakers/">Movers and Shakers</a></li>
	<li id="menu-item-445970" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Resources</a>
	<ul class="sub-menu">
		<li id="menu-item-310307" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/unreported-opinions/">Unreported Opinions Database</a></li>
		<li id="menu-item-310308" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thedailyrecord.com/category/law/law-digest-law/">Law Digest</a></li>
		<li id="menu-item-453897" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/maryland-lawyers-confidence-index-survey/">Maryland Lawyers Confidence Index</a></li>
		<li id="menu-item-414719" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/lawyer-to-lawyer-referrals/">Lawyer to Lawyer Referrals</a></li>
		<li id="menu-item-413511" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/litigation-support/">Litigation Support</a></li>
		<li id="menu-item-409288" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/jobs/">Maryland Legal Jobs</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-376640" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/law-verdicts-and-settlements/">Submit Verdicts and Settlements</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-263068" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://thedailyrecord.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-575256" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://thedailyrecord.com/category/business/video-series/">Video series</a>
	<ul class="sub-menu">
		<li id="menu-item-575257" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thedailyrecord.com/category/business/video-series/young-black-homegrown-leading-in-baltimore/">Young, Black, Homegrown &amp; Leading in Baltimore</a></li>
		<li id="menu-item-575667" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thedailyrecord.com/category/business/video-series/off-the-record-with-sloane-brown/">Off the Record with Sloane Brown</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-445972" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thedailyrecord.com/category/business/">Business News</a></li>
	<li id="menu-item-263070" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thedailyrecord.com/category/real-estate/">Real Estate News</a></li>
	<li id="menu-item-528768" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/category/ground-up/">Ground Up blog</a></li>
	<li id="menu-item-263196" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thedailyrecord.com/category/blogs/business-buzz/">Business Buzz blog</a></li>
	<li id="menu-item-263102" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thedailyrecord.com/category/movers-and-shakers/">Movers and Shakers</a></li>
	<li id="menu-item-482225" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thedailyrecord.com/category/business/the-business-album/">The Business Album</a></li>
	<li id="menu-item-346932" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/category/women-who-lead/">Women Who Lead</a></li>
	<li id="menu-item-414724" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/real-estate-directory/">Real Estate Directory</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-263069" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="https://thedailyrecord.com/category/government/">Government</a>
<ul class="sub-menu">
	<li id="menu-item-429545" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/annapolis/">Annapolis</a></li>
	<li id="menu-item-429547" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/ethics-filings/">Ethics Filings</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-511208" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://thedailyrecord.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-411774" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thedailyrecord.com/category/commentary/columns/">Columns</a></li>
	<li id="menu-item-411776" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thedailyrecord.com/category/commentary/editorial-advisory-board/">Editorial Advisory Board</a></li>
	<li id="menu-item-511209" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thedailyrecord.com/category/commentary/letters-to-the-editor/">Letters to the Editor</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-418615" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://thedailyrecord.com/special-publications/">Special Products</a>
<ul class="sub-menu">
	<li id="menu-item-590772" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/coolest-spaces/">Coolest Spaces 2021</a></li>
	<li id="menu-item-602856" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thedailyrecord.com/category/people/power-list/">Power Lists</a></li>
	<li id="menu-item-605865" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/special-publications/">Featured Publications</a></li>
	<li id="menu-item-605866" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/special-publications/">Event Publications</a></li>
	<li id="menu-item-605868" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/special-publications/">Power Publications</a></li>
	<li id="menu-item-605869" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/special-publications/">Annual Publications</a></li>
	<li id="menu-item-605870" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/special-publications/">Past Editions</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-445977" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://thedailyrecord.com/jobs">Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-609903" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/jobs">Legal Jobs</a></li>
	<li id="menu-item-494430" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/jobs-at-the-daily-record/">Jobs at The Daily Record</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-263081" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://publicnotices.thedailyrecord.com/">Public Notices</a></li>
<li id="menu-item-263087" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://thedailyrecord.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-565688" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/women-who-lead/calendar/">Women Who Lead</a></li>
	<li id="menu-item-443258" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/reader-rankings/">Reader Rankings</a></li>
	<li id="menu-item-263092" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/most_admired_ceos/">Most Admired CEOs</a></li>
	<li id="menu-item-263095" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/leading-women/">Leading Women</a></li>
	<li id="menu-item-463428" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/icon-honors/">Icon Honors</a></li>
	<li id="menu-item-300820" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/eye-on-annapolis/">Eye on Annapolis Summit</a></li>
	<li id="menu-item-443805" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/womens-leadership-summit/">Women’s Leadership Summit</a></li>
	<li id="menu-item-580402" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/diversity-inclusion-summit/">Diversity, Equity &amp; Inclusion Summit</a></li>
	<li id="menu-item-263089" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/top-100-women/">Top 100 Women</a></li>
	<li id="menu-item-263094" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/leadership-in-law/">Leadership in Law</a></li>
	<li id="menu-item-515433" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/health-care-heroes/">Health Care Heroes</a></li>
	<li id="menu-item-263088" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/influential-marylanders/">Influential Marylanders</a></li>
	<li id="menu-item-263091" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/vip-list/">VIP List</a></li>
	<li id="menu-item-574491" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/awards-databases/">Awards databases</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-587567" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/webinars/">Webinars</a></li>
<li id="menu-item-263097" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/advertise/">Advertise</a></li>
<li id="menu-item-445976" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-539050" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/email-newsletters/">Free Daily Email Alerts</a></li>
	<li id="menu-item-444148" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/digital-edition-archive/">Digital Edition</a></li>
	<li id="menu-item-444920" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-301442" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/submit-a-story/">Send us a news tip</a></li>
	<li id="menu-item-404129" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/purchase-photos/">Purchase Photos</a></li>
	<li id="menu-item-263098" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/reprints/">Purchase Article Reprints</a></li>
	<li id="menu-item-263099" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/back-issues/">Back Issues</a></li>
	<li id="menu-item-263101" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/calendar/">Calendar</a></li>
	<li id="menu-item-263103" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/paper-locations/">Where to find the paper</a></li>
	<li id="menu-item-277415" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/about/">About Us</a></li>
	<li id="menu-item-444921" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3 sidebar-narrow-left">
		<div id="content-background-cover" class="mobile-menu-background-cover"></div><div class="content-wrap">
	<div class="content">
        		
		
				
						
		<article id="the-post" class="post-listing hnews hentry item post-612310 post type-post status-publish format-standard has-post-thumbnail category-government category-law category-more-news tag-election tag-justice-department tag-senate tag-trump subscriber_only">
				

			<div class="post-inner">
             				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Trump&#8217;s all-out bid to undo election results detailed in Senate report&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="https://thedailyrecord.com/wp-content/plugins/tdc-paywall/images/key.gif" border=0/></span></span></h1>
                             
						
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="https://thedailyrecord.com/author/associatedpress/" title="">Associated Press</a>	
	
	</span>
    <span class="pm-byline">Mary Clare Jalonick, Eric Tucker and Colleen Long</span>	
		
	 <span class="tie-date">October 7, 2021</span>	
</p>
<div class="clear"></div>
	
				<div class="entry entry-content">
					
					Donald Trump’s extraordinary effort to overturn his 2020 election defeat brought the Justice Department to the brink of chaos, a Senate report found.<div class="dmcss_login_form">		<div id = "before_login_text">
		<div class="message"><em>Complete access to news articles on this website is available to subscribers only. Subscribers may login at the login tab, below. Others may <a href="https://thedailyrecord.com/subscribe" target="_blank">join our audience of successful Marylanders with a subscription today</a>.</em></div>		</div>
				
		<div id="form_tabs">
			<div id="form_nav">
			<ul id="dmcss_tabs">					<li id="subscribe_tab" class="active_tab"><a id="subscribe_link" href="#subscribe_div">Subscribe</a></li>				<li id="login_tab" ><a id="login_link" href="#login_div">Login</a></li>
			</ul>
			</div>
			<div id="subscribe_div" class="dmcss_tab_div active_tab"><style>
  .subscribe_option {
    margin: auto;
    text-align:center;
    display: none;
    font-weight: bold;
  }
  .subscribe_option .option_listing {
    width:80px;
    float:left;
    border:1px solid #CCCCCC;
    margin-bottom:15px;
    padding:3px;
  }
  .subscribe_option .subscribe_image {
    width:300px;
    float:left;
    border:0px solid #CCCCCC;
    margin: 0 11px 15px;
  }
  .subscribe_option a {
    text-decoration:none;
    visited:#444444;
    hover:#444444;
    color:#203b90
  }
  #subscribe-small > div {
    clear: both;
    margin: auto;
  }
  #subscribe-small .wide {
    width:300px;
    border:0px solid #CCCCCC;
    margin-bottom:15px;
  }
  #subscribe-small .narrow {
    width:200px;
    border:1px solid #CCCCCC;
    margin-bottom:15px;
    padding:3px;
  }
  @media only screen and (min-width: 769px) {
    #subscribe_div {width: 500px;}
    #subscribe-large {display: block;}
    #subscribe-small {display: none;}
  }

  @media only screen and (max-width: 769px) {
    #subscribe_div {width: 280px;}
    #subscribe-large {display: none;}
    #subscribe-small {display: block;}
  }
</style>
<div id="subscribe-large">
<div id="subscribe_option1" class="subscribe_option">
<div class="option_listing">Print, Digital & Mobile<br /><br /> <a href="https://thedailyrecord.com/print-digital/?promocode=WZZPAYW" target="_blank" rel="noopener"> 1 Year<br /> $319 </a> <br />----------<br />Digital & Mobile<br /><br /> <a href="https://thedailyrecord.com/print-digital/?promocode=WZZPAYWM" target="_blank" rel="noopener">Special Monthly Autorenew Rate <br /> $19 </a> </div>
<div class="subscribe_image"><a href="https://thedailyrecord.com/print-digital/?promocode=WZFAWRD" target="_blank" rel="noopener"> <img src="https://thedailyrecord.com/files/2020/06/MDDR-Award_300x250-V3.png" border="0" /> </a></div>
<div class="option_listing">Print & Digital+E-Auction<br /><br /> <a href="https://thedailyrecord.com/print-digital/?promocode=WZZPAYWP" target="_blank" rel="noopener"> 1 Year<br /> $389</a> </div>
</div>
<div id="subscribe_option2" class="subscribe_option">
<div class="option_listing">Print, Digital & Mobile<br /><br /> <a href="https://thedailyrecord.com/print-digital/?promocode=WZZPAYW" target="_blank" rel="noopener">  1 Year <br /> $319 </a> <br />----------<br /> Digital & Mobile<br /><br /><a href="https://thedailyrecord.com/print-digital/?promocode=WZZPAYWM" target="_blank" rel="noopener">Special Monthly Autorenew Rate <br /> $19 </a> </div>
<div class="subscribe_image"><a href="https://thedailyrecord.com/print-digital/?promocode=WZFAWRD" target="_blank" rel="noopener"> <img src="https://thedailyrecord.com/files/2020/06/MDDR-Award_300x250-V3.png" border="0" /> </a></div>
<div class="option_listing">Print & Digital+E-Auction<br /><br /> <a href="https://thedailyrecord.com/print-digital/?promocode=WZZPAYWP" target="_blank" rel="noopener"> 1 Year<br /> $389 </a> </div>
</div>
</div>
<div id="subscribe-small" class="subscribe_option">
<div class="wide"><a href="https://thedailyrecord.com/print-digital/?promocode=WZFAWRD" target="_blank" rel="noopener"> <img src="https://thedailyrecord.com/files/2020/06/MDDR-Award_300x250-V3.png" border="0" /> </a></div>
<div class="narrow">Print, Digital & Mobile<br /><br /> <a href="https://thedailyrecord.com/print-digital/?promocode=WZZPAYW" target="_blank" rel="noopener"> 1 Year <br /> $319 </a> <br />----------<br />Digital & Mobile<br /><br /> <a href="https://thedailyrecord.com/print-digital/?promocode=WZZPAYWM" target="_blank" rel="noopener">Special Monthly Autorenew Rate<br /> $19 </a> <br />----------<br />Print & Digital+E-Auction<br /><br /> <a href="https://thedailyrecord.com/print-digital/?promocode=WZZPAYWP" target="_blank" rel="noopener"> 1 Year<br /> $389 </a></div>
</div>
<script type="text/javascript" language="Javascript">
  var pwWhichDiv = Math.floor(Math.random(2)*2)==1?"subscribe_option1":"subscribe_option2";
  document.getElementById(pwWhichDiv).style.display='block';
</script>			</div>			<div id="login_div" class="dmcss_tab_div ">	    <script type="text/javascript">
      var onloadCallback = function() {
        grecaptcha.render('html_element', {
          'sitekey' : '6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki'
        });
      };
    </script>
		<style>
	#login_div {
		border: 1px solid rgb(68, 68, 68);
		padding-top: 10px;
		padding-bottom: 20px;
		margin-bottom: 15px;
		margin-top: 15px;
		background-color: rgb(239, 239, 239);
	}
</style>
		<form name="loginform" class="loginform" style="text-align:left" id="loginform" action="https://thedailyrecord.com/wp-login.php?wpe-login=true" method="post">			<div class="field">
				<label for="dmcss_user">Email Address:</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" tabindex="10" required="" />
			</div>			<div class="field">
				<label for="dmcss_pass">Password:</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" tabindex="20" required="" />
			</div>	<script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
	<script>
	function recaptchaCallback (e) {
	var container = document.getElementById('g-recaptcha')
	container.innerHTML = ''
	var recaptcha = document.createElement('div')
	grecaptcha.render(recaptcha, {
	'sitekey': '6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki'
	})
	container.appendChild(recaptcha)
	}
	</script>
	<p>
	<div class="g-recaptcha" id="g-recaptcha" data-sitekey="6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki" render="explicit"></div>
	</p>
				<p class="submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary button " value="Log In" tabindex="100" />				<input type="hidden" name="rememberme" value="1" />
				<input type="hidden" name="redirect_to" value="/2021/10/07/trumps-all-out-bid-to-undo-election-results-detailed-in-senate-report/" />
			</p>
		</form>
		
		
		
<p> Enter your user name and password in the fields above to gain access to the subscriber content on this site.  

<p>Your subscription includes one set of login credentials for your exclusive use.  Security features have been integrated on this site: If someone signs in with your credentials while you are logged in, the site will automatically close your ongoing login and you will lose access at that time. </p>

<p> To inquire about group subscriptions or an enterprise site license for your organization, contact <a style="text-decoration: underline;font-weight: bold;" href="/cdn-cgi/l/email-protection#ff8b9d8a929d9ebf9d8d969b989a8b90889a8d929a9b969ed19c9092">Tracy Bumba</a>.</p>
<div></div>

If you feel your login credentials are being used by a second party, contact customer service at 877-615-9536 for assistance in changing your password.</p>

<p>Already a paid subscriber but not registered for online access yet? For instructions on how to get premium web access, <a href="/already-a-subscriber" target="_blank">click here</a>.</p>
<p><a href="http://thedailyrecord.com/forgot-password">Forgot your password?</a></p>
			</div>
		</div></div><div class="article_dfp_ads article_dfp_ads_non_login global"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script><script>
googletag.cmd.push(function() {
googletag.defineSlot("21715854462/MDDR_ROS_InContent_300x250", [300, 250], "div-gpt-ad-ros_rr4_ad_300x250").addService(googletag.pubads());
googletag.pubads().setTargeting("pos",["incontent"]);
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs(true);
googletag.enableServices();

});
</script>
<div id="div-gpt-ad-ros_rr4_ad_300x250" align="center">
<script>
googletag.cmd.push(function() { googletag.display("div-gpt-ad-ros_rr4_ad_300x250"); });
</script>
</div></div><br>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://thedailyrecord.com/tag/election/" rel="tag">election</a> <a href="https://thedailyrecord.com/tag/justice-department/" rel="tag">Justice Department</a> <a href="https://thedailyrecord.com/tag/senate/" rel="tag">senate</a> <a href="https://thedailyrecord.com/tag/trump/" rel="tag">Trump</a></span>                <span style="display:none" class="updated" title="2021-10-07T15:32:15Z">3:32 pm Thu, October 7, 2021</span>
                <span class="source-org vcard" style="display:none;"><a class="org fn" href="https://thedailyrecord.com">Maryland Daily Record</a></span>								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://thedailyrecord.com/author/associatedpress/" title="Posts by Associated Press" rel="author">Associated Press</a></strong></div>
								
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thedailyrecord.com/2021/10/07/trumps-all-out-bid-to-undo-election-results-detailed-in-senate-report/" data-text="Trump&#8217;s all-out bid to undo election results detailed in Senate report&nbsp;" data-via="@mddailyrecord" data-lang="en">tweet</a></li>
							<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://thedailyrecord.com/2021/10/07/trumps-all-out-bid-to-undo-election-results-detailed-in-senate-report/" data-counter="right"></script></li>
			</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://thedailyrecord.com/tag/election/" rel="tag">election</a> <a href="https://thedailyrecord.com/tag/justice-department/" rel="tag">Justice Department</a> <a href="https://thedailyrecord.com/tag/senate/" rel="tag">senate</a> <a href="https://thedailyrecord.com/tag/trump/" rel="tag">Trump</a></p>        
		
		<div class="e3lan-post">					<!-- ga-custom-dimensions Snippet Start --><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-141441-76', 'auto');
ga('create', 'UA-51861146-1', 'auto');
ga('set', 'dimension1', 'Associated Press');ga('set', 'dimension2', '2021-10-07');ga('set', 'dimension3', 'Government');ga('send', 'pageview');
</script><!-- ga-custom-dimensions Snippet End    -->				</div>		
				
		
			

		
                		<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/07/trumps-all-out-bid-to-undo-election-results-detailed-in-senate-report/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thedailyrecord.com/wp-comments-post.php?wpe-comment-post=tdrprod" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='612310' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="004ddfd225" /></p><div class="g-recaptcha" data-sitekey="6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><input type="hidden" id="ak_js" name="ak_js" value="104"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
        	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="dmc-post-feed-147" class="widget widget_dmc-post-feed"><div class="widget-container"><style>
.de-content img {
padding: 4px;
margin: 10px 8px 3px 3px;
display: inline;
border: 1px solid #cbcdcc;
}
</style>
<div class="widget-top"><h4>Editor&#8217;s Picks</h4></div>
<div class="de-content">
<span style="font-size: x-small;">Our best, right now.</span>
<ul><li><a href="https://thedailyrecord.com/2021/10/07/electronic-filing-begins-oct-25-for-montgomery-county-courts/?utm_source=TDR&utm_medium=dmcpostfeed&utm_campaign=ep"><strong style="font-size: x-small;">Electronic filing begins Oct. 25 for Montgomery County courts</strong></a><br><span style="font-size: xx-small; color: #aaaaaa;">by Steve Lash |</span> <span style="font-size: xx-small; color: #cccccc;">Oct. 7</span></li>
<li><a href="https://thedailyrecord.com/2021/10/06/local-md-health-officials-nervously-watch-covid-data-as-winter-approaches/?utm_source=TDR&utm_medium=dmcpostfeed&utm_campaign=ep"><strong style="font-size: x-small;">Local Maryland health officials nervously watch COVID data as winter approaches</strong></a><br><span style="font-size: xx-small; color: #aaaaaa;">by Bryan P. Sears |</span> <span style="font-size: xx-small; color: #cccccc;">Oct. 6</span></li>
<li><a href="https://thedailyrecord.com/2021/10/06/ahead-of-the-curve-syncopated-engineering-never-missed-a-beat/?utm_source=TDR&utm_medium=dmcpostfeed&utm_campaign=ep"><strong style="font-size: x-small;">Ahead of the curve on remote work, Syncopated Engineering never missed a beat</strong></a><br><span style="font-size: xx-small; color: #aaaaaa;">by Johanna Alonso |</span> <span style="font-size: xx-small; color: #cccccc;">Oct. 6</span></li>
<li><a href="https://thedailyrecord.com/2021/10/06/family-of-man-killed-at-excavation-site-loses-appeal-against-baltimore/?utm_source=TDR&utm_medium=dmcpostfeed&utm_campaign=ep"><strong style="font-size: x-small;">Family of man killed at excavation site loses appeal against Baltimore</strong></a><br><span style="font-size: xx-small; color: #aaaaaa;">by Steve Lash |</span> <span style="font-size: xx-small; color: #cccccc;">Oct. 6</span></li>
<li><a href="https://thedailyrecord.com/2021/10/06/off-the-record-with-sloane-brown-thibault-manekin-seawall/?utm_source=TDR&utm_medium=dmcpostfeed&utm_campaign=ep"><strong style="font-size: x-small;">Off the Record with Sloane Brown: Thibault Manekin, Seawall</strong></a><br><span style="font-size: xx-small; color: #aaaaaa;">by Special to The Daily Record |</span> <span style="font-size: xx-small; color: #cccccc;">Oct. 6</span></li>
</ul>
</div></div></div><!-- .widget /--><div id="text-html-widget-192" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><!-- /21669907858/BTM_BetterSMB_Network_165x250 -->
<div id='div-gpt-ad-1576771635613-0' style='width: 165px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576771635613-0'); });
  </script>
</div>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="dmc-post-feed-148" class="widget widget_dmc-post-feed"><div class="widget-container"><style>
.de-content img {
padding: 4px;
margin: 10px 8px 3px 3px;
display: inline;
border: 1px solid #cbcdcc;
}
</style>
<div class="widget-top"><h4>Digital Edition</h4></div>
<div class="de-content">
<a href="/todays-paper/"><img width="145" height="224" src="https://thedailyrecord.com/files/2021/10/145Front100721.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" /></a>
<p>Subscribers to The Daily Record can access the <a href="/digital-edition-archive/"><strong>digital edition archive</strong></a>.</p></div></div></div><!-- .widget /--><div id="text-html-widget-220" class="widget text-html"><div class="widget-top"><h4>Family Law</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><center>
<!-- /21715854462/specialpubspromos/mflucover -->
<div id='div-gpt-ad-1579539777442-0' style='width: 145px; height: 190px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1579539777442-0'); });
  </script>
</div>

</center>
<p>Subscribers to Maryland Family Law Update can access the <a href="/maryland-family-law/digital-edition-archive/"><strong>digital edition archive</strong></a>.</p>

				</div><div class="clear"></div></div></div><!-- .widget /--><div id="rss-161" class="widget widget_rss"><div class="widget-top"><h4><a class="rsswidget" href="https://publicnotices.thedailyrecord.com/business/export/rss/?PublicationStates=MD"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://thedailyrecord.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://publicnotices.thedailyrecord.com/">Business Notices</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a class='rsswidget' href='http://publicnotices.thedailyrecord.com/search/detail.aspx?detail=11611085'>AT&amp;T</a></li><li><a class='rsswidget' href='http://publicnotices.thedailyrecord.com/search/detail.aspx?detail=11610702'>The Jack Russo Charitable Foundation, Icn.</a></li></ul></div></div><!-- .widget /--><div id="rss-20" class="widget widget_rss"><div class="widget-top"><h4><a class="rsswidget" href="https://publicnotices.thedailyrecord.com/personallegal/export/rss/?PublicationStates=MD&#038;perpage=10"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://thedailyrecord.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://publicnotices.thedailyrecord.com/">Legal Notices</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a class='rsswidget' href='http://publicnotices.thedailyrecord.com/search/detail.aspx?detail=11610352'>Notices - Nowinski, M E</a></li><li><a class='rsswidget' href='http://publicnotices.thedailyrecord.com/search/detail.aspx?detail=11611726'>Notices - Garber, Eduardo</a></li><li><a class='rsswidget' href='http://publicnotices.thedailyrecord.com/search/detail.aspx?detail=11611623'>Name Change - Morin, Kimberly G</a></li><li><a class='rsswidget' href='http://publicnotices.thedailyrecord.com/search/detail.aspx?detail=11610774'>Notices - City of Los Angeles, Acting by and Through the Los Angeles Dept of Water and Power vs. Franklin McBryde A.K.A., Franklin Tyrone McBryde, JR., A.K.A., Franklin Tyrone McBryde and Does 1 to</a></li><li><a class='rsswidget' href='http://publicnotices.thedailyrecord.com/search/detail.aspx?detail=11610600'>Name Change - Washington, River B</a></li></ul></div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
		<div id='breaking_live_dont_miss' class='sidebar_shortcode'></div>		<div id="text-1065970673" class="widget widget_text"><div class="widget-top"><h4>Contact us</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="http://thedailyrecord.com/contact-us/">Click here to visit our contact page</a>.</div>
		</div></div><!-- .widget /--><div id="dfp-ad-widget-3" class="widget dfp-ad-widget-class"><div><!-- Maryland-Article-Medium-Rectangle -->		<div id="div-gpt-ad-1529431006385-0"
		     class="div-gpt-ad-1529431006385-0 Maryland-Article-Medium-Rectangle dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-1529431006385-0');
				});
			</script>
		</div>
		</div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/mddailyrecord" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/mddailyrecord" ><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/the-daily-record" ><i class="tieicon-linkedin"></i></a><a class="ttip" title="instagram" href="http://instagram.com/mddailyrecord" ><i class="tieicon-instagram"></i></a>	</div>

				</div>
		<div id="dfp-ad-widget-4" class="widget dfp-ad-widget-class"><div><!-- Maryland-Article-Rectangle-Ad -->		<div id="div-gpt-ad-1529431112174-0"
		     class="div-gpt-ad-1529431112174-0 Maryland-Article-Rectangle-Ad dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-1529431112174-0');
				});
			</script>
		</div>
		</div></div><!-- .widget /--><div id="dfp-ad-widget-70" class="widget dfp-ad-widget-class"><div><!-- Maryland-ROS_Lower-Medium-Rectangle -->		<div id="div-gpt-ad-1529431112290-0"
		     class="div-gpt-ad-1529431112290-0 Maryland-ROS_Lower-Medium-Rectangle dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-1529431112290-0');
				});
			</script>
		</div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

	<div class="e3lan-bottom">					<script>
if(dfp_ad_object[0].page_targeting.Tag.includes("Power 100 List 2021")) {
googletag.cmd.push(function() {
googletag.defineSlot("/21715854462/the-power-list_728x90-B", [728, 90], "div-gpt-ad-the-power-list_728x90-B").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs(true);
googletag.enableServices();
});
}
</script>
<div id="div-gpt-ad-the-power-list_728x90-B" align="center">
<script>
googletag.cmd.push(function() { googletag.display("div-gpt-ad-the-power-list_728x90-B"); });
</script>
</div> 
				</div>	</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>My Account</h4></div>
						<div class="footer-widget-container"><div ><ul id="footer-top-menu-liney">

<li>
<a href="/2021/10/07/trumps-all-out-bid-to-undo-election-results-detailed-in-senate-report/?dmcss=login">LOG IN</a>
</li>
<li>
<a href="http://thedailyrecord.com/subscribe">SUBSCRIBE</a>
</li>
<li>
<a href="https://thedailyrecord.com/email-newsletters/">FREE EMAIL NEWSLETTERS</a>
</li>
<li>
<a href="https://thedailyrecord.com/manage-account-fc/">MANAGE ACCOUNT</a>
</li>
<li>
<a href="http://bridgetowermedia.com/privacy-policy/" target="_blank">PRIVACY POLICY</a>
</li>

<li>
<a href="https://bridgetowermedia.com/ccpa/" target="_blank">YOUR CALIFORNIA PRIVACY RIGHTS/PRIVACY POLICY</a>
</li>

<li>
<a href="https://bridgetowermedia.com/cookie-policy/" target="_blank">DO NOT SELL MY INFO/COOKIE POLICY</a>
</li>


<li>
<a href="http://bridgetowermedia.com/subscriber-agreement/">SUBSCRIBER AGREEMENT</a>
</li>
</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			
		<div id="recent-posts-2" class="footer-widget widget_recent_entries">
		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">
		<ul>
											<li>
					<a href="https://thedailyrecord.com/2021/10/07/trumps-all-out-bid-to-undo-election-results-detailed-in-senate-report/" aria-current="page">Trump&#8217;s all-out bid to undo election results detailed in Senate report&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="https://thedailyrecord.com/wp-content/plugins/tdc-paywall/images/key.gif" border=0/></span></a>
									</li>
											<li>
					<a href="https://thedailyrecord.com/2021/10/07/18-ex-nba-players-charged-in-4m-health-care-fraud-scheme/">18 ex-NBA players charged in $4M health care fraud scheme&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="https://thedailyrecord.com/wp-content/plugins/tdc-paywall/images/key.gif" border=0/></span></a>
									</li>
											<li>
					<a href="https://thedailyrecord.com/2021/10/07/2021-baltimore-craft-beer-festival-returns-to-canton-waterfront-park/">2021 Baltimore Craft Beer Festival returning to Canton Waterfront Park&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="https://thedailyrecord.com/wp-content/plugins/tdc-paywall/images/key.gif" border=0/></span></a>
									</li>
											<li>
					<a href="https://thedailyrecord.com/2021/10/07/2021-reader-rankings-winners-health-care/">2021 Reader Rankings Winners: Health Care&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="https://thedailyrecord.com/wp-content/plugins/tdc-paywall/images/key.gif" border=0/></span></a>
									</li>
											<li>
					<a href="https://thedailyrecord.com/2021/10/07/bge-gets-regulatory-ok-for-use-of-renewable-natural-gas/">BGE gets regulatory OK for use of renewable natural gas&nbsp;<span class="dmcss_key_icon"><img alt="(access required)" src="https://thedailyrecord.com/wp-content/plugins/tdc-paywall/images/key.gif" border=0/></span></a>
									</li>
					</ul>

		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-3" class="footer-widget text-html"><div class="footer-widget-top"><h4>The Daily Record</h4></div>
						<div class="footer-widget-container"><div ><ul>
<li>
<a href="/about/">ABOUT</a>
</li>
<li>
<a href="/advertise/">ADVERTISE</a>
</li>
<li>
<a href="/contact-us/">CONTACT US</a>
</li>
<li>
<a href="/events/">EVENTS</a>
</li>
<li>
<a href="/accessibility-statement/">ACCESSIBILITY STATEMENT</a>
</li>
<li>
<a href="/frequently-asked-questions/">FREQUENTLY ASKED QUESTIONS</a>
</li>
</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/mddailyrecord" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/mddailyrecord" ><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/the-daily-record" ><i class="tieicon-linkedin"></i></a><a class="ttip" title="instagram" href="http://instagram.com/mddailyrecord" ><i class="tieicon-instagram"></i></a>	</div>

				</div>
				</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
				<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/mddailyrecord" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/mddailyrecord" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/the-daily-record" target="_blank"><i class="tieicon-linkedin"></i></a><a class="ttip" title="instagram" href="http://instagram.com/mddailyrecord" target="_blank"><i class="tieicon-instagram"></i></a>	</div>

				<div class="alignleft">
			<span class="four_fifth" style="display: inline-block;text-align: center;line-height: 22px;"><span style="white-space:nowrap;">Copyright © 2021</span> <span class="vcard"><span class="fn n org" style="white-space:nowrap;">Maryland Daily Record</span> | <span class="adr"><span class="street-address">200 St. Paul Place, Suite 2480</span>, <span class="locality">Baltimore</span>, <span class="region">MD</span> <span class="postal-code">21202</span></span> | <a href="tel:(443)524-8100" style="white-space:nowrap;">(443) 524-8100</a></span><span style="white-space:nowrap;"> | ISSN 2474-784X</span></span>
<span class="one_fifth_last"><a href="http://bridgetowermedia.com" style="max-width:140px;"><img alt="bridge tower media logo" src="https://thedailyrecord.com/files/2020/03/btm-white1.png" style="max-width:140px;width:100%;"></a></span>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>

        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="0e742ed612">

		<div class='info_link_footer_div'><script type="text/javascript"> var infolinks_pid = 3268076; var infolinks_wsid = 0; </script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script></div><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Trump's all-out bid to undo election results detailed in Senate report",
    "author": {
        "@type": "Person",
        "name": "Mary Clare Jalonick, Eric Tucker and Colleen Long"
    },
    "authorByline": {
        "@type": "Person",
        "name": "Mary Clare Jalonick, Eric Tucker and Colleen Long"
    },
    "datePublished": "2021-10-07T15:32:15-04:00",
    "articleSection": "Government",
    "url": "https://thedailyrecord.com/2021/10/07/trumps-all-out-bid-to-undo-election-results-detailed-in-senate-report/",
    "image": "https://thedailyrecord.com/files/2021/02/AP21041627316513.jpg",
    "publisher": {
        "@type": "Organization",
        "name": "Maryland Daily Record"
    },
    "thumbnailUrl": "https://thedailyrecord.com/files/2021/02/AP21041627316513.jpg",
    "dateCreated": "2021-10-07T15:32:15-04:00",
    "dateModified": "2021-10-07T15:32:15-04:00",
    "creator": {
        "@type": "Person",
        "name": "Mary Clare Jalonick, Eric Tucker and Colleen Long"
    },
    "keywords": [
        "Government",
        "Law",
        "More News"
    ],
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://thedailyrecord.com/2021/10/07/trumps-all-out-bid-to-undo-election-results-detailed-in-senate-report/"
    }
}</script><!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><script type='text/javascript'>/* <![CDATA[ */ var portfolioSlideshowOptions = {  psHash:false, psLoader:false, psFluid:true };/* ]]> */</script><!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-29W-admf9poxY", 
labels:"Business,Legal"
};
</script>

<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-29W-admf9poxY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
    __compete_code = '0406a660fcef05313cf19e49a64a9f9b';
    (function () {
        var s = document.createElement('script'),
            e = document.getElementsByTagName('script')[0],
            t = document.location.protocol.toLowerCase() === 'https:' ?
                'https://c.compete.com/bootstrap/' :
                'http://c.compete.com/bootstrap/';
            s.src = t + __compete_code + '/bootstrap.js';
            s.type = 'text/javascript';
            s.async = true;
            if (e) { e.parentNode.insertBefore(s, e); }
        }());
</script>


<!-- END Quantcast-Quantifier --><script async='async' src='https://platform.linkedin.com/in.js'></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWB2WPD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P7HSWJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script type="text/javascript">
jQuery(".close-ad-image").click(function() {
    jQuery(this).parent().parent().hide();
});

jQuery(document).ready(function($){
  jQuery('#jtable').DataTable();
	$(".top-menu-footer-liney").click(function(event){
    
		event.preventDefault();
    
		var offset = $($(this).attr('href')).offset().top;
	
		offset = offset - 200;
    
		$('html, body').animate({scrollTop:offset}, 3000);
  
	});

});
</script>
<script type="text/javascript">
  var _sf_async_config = { uid: 62781, domain: 'thedailyrecord.com', useCanonical: true };
  (function() {
  function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();

 function printfun () { window.print(); }


jQuery("iframe").each(function() {
var str = jQuery(this).attr('id');

if(str && str.indexOf("google_ads") >= 0 )
return true
if ( jQuery(this).attr("src")){
    jQuery(this).attr("src", jQuery(this).attr("src").replace("http://", "https://"));
}
});
</script>

<script>
window.onload=function(){

/// jQuery('.entry-content a').on('click', function(e){
//  var currenturl = jQuery(this).attr('href');
//  var pattOutbound = new RegExp('http(s?)://thedailyrecord.com', 'ig');
//  if(! pattOutbound.test(currenturl)){
//    ga('send','event','Outbound', 'Click', currenturl );
//  } 
// });


if( document.getElementsByTagName("body")[0].className.match(/home/) ) {
var element =  document.getElementsByClassName('.tie-cat-2536 .cat-box-content .sponsored_content .sponsoredContent')[0];
if (typeof(element) != 'undefined' && element != null)
{
  var titlespon =  jQuery('.tie-cat-2536 .cat-box-content .sponsored_content .sponsoredContent').html();
  //gtag('event', 'click', { 'send_to': 'UA-147518773-1', 'event_category': 'Sponsor', 'event_action': 'Homepage Display', 'event_label': titlespon});
  ga('send', 'event', 'Sponsored', 'Homepage Display', titlespon );
  console.log('Sponsored Exist');
}
else {
	console.log('Sponsored Not Exist');
}

}

var pushframe=document.getElementById('google_ads_iframe_/21715854462/Maryland-Homepage-Top-Leaderboard_0');
     if(pushframe){
          pushframe.style.height='330px';
     }

var pushframe1=document.getElementById('PushdownAd1');
     if(pushframe1){
          pushframe1.style.height='90px';
     }

};

jQuery(document).ready(function($){
  if(window.location.href.indexOf("manage-account-em") > -1) {
        jQuery("#login_link").trigger( "click" );
        jQuery("#subscribe_tab").remove( );
    }
});


jQuery(document).ready(function(){
if (jQuery("body").hasClass("single-post")) {
var title = encodeURIComponent(document.title);
var URL = encodeURIComponent(document.URL);
var title1 = document.title.replace(/^([^|]+)|.*$/, '$1');
var title2 = title1.split('|')[0];
var URL1 = document.URL.replace(/^([^|]+)|.*$/, '$1');
jQuery( ".share-post li:nth-last-child(2)" ).after('<li class="share-email"><a class="w-inline-block social-share-btn email share-print sd-button share-icon" href="mailto:?subject=' + title2 + '&body='+ URL1 + '" title="Email" onclick="window.open(mailto:?subject=' + title2 + '  &body= '+ URL1 + ')"><i class="fa fa-envelope" aria-hidden="true"></i><span>Email</span></a></li>');

 if (jQuery("body").hasClass("single-post")) {

 jQuery( ".share-post li:last-child" ).after( '<li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="#" onclick="printfun();" target="_blank" title="Click to print"><i class="fa fa-print"></i><span>Print</span></a></li>');
}

if (jQuery("body").hasClass("single-post")) {
var templateUrl = window.location.href;
jQuery( ".share-post li:nth-child(2)" ).after( '<span class="fb-share"><iframe src="https://www.facebook.com/plugins/share_button.php?href='+templateUrl+' &layout=button_count&size=small&mobile_iframe=true&width=86&height=20&appId" width="86" height="20" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></span>');
jQuery('.fb-like').attr('style','display: none');
jQuery('.fb-share').css({"float": "left", "padding-right": "40px", "padding-left": "20px"});
}
}});

</script>


<!-- BetterSMB Ads Code -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21669907858/BTM_BetterSMB_Network_165x250', [165, 250], 'div-gpt-ad-1576771635613-0').addService(googletag.pubads());
	googletag.defineSlot('/21669907858/BTM_BetterSMB_Network_300x200', [300, 200], 'div-gpt-ad-1576771721921-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Jarida include the function for subscribe iframe -->
<script>
jQuery(document).ready(function () {   
       jQuery("#form_opening iframe").attr("scrolling", "yes");
       jQuery("#form_opening iframe").attr("OVERFLOW", "auto");       	   
});
</script>

<!-- Google Analytics -->
<script>
window.onload=function() {

function getCookie(name) {
    var dc = document.cookie;
    var prefix = name + "=";
    var begin = dc.indexOf("; " + prefix);
    if (begin == -1) {
        begin = dc.indexOf(prefix);
        if (begin != 0) return null;
    }
    else
    {
        begin += 2;
        var end = document.cookie.indexOf(";", begin);
        if (end == -1) {
        end = dc.length;
        }
    }
    // because unescape has been deprecated, replaced with decodeURI
    //return unescape(dc.substring(begin + prefix.length, end));
    return decodeURI(dc.substring(begin + prefix.length, end));
}

function cookieCheck(cookie) {
    var cookie_check = getCookie(cookie);
    if (cookie_check == null) {
        return 'not exist';// do cookie doesn't exist stuff;
    }
    else {
        return 'exist';
    }
  }

 var author_sent         =  cookieCheck('author_sent');

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-141441-17', 'auto');

if(dataLayer[1]["pagePostType2"] == 'single-post') {
      console.log('author_sent');
       var author_details = jQuery('.post-meta-author > a').html();
       var split = author_details.split(',');
       var author_name = split['0'];
       var dimensionValue1 = author_name;
       ga('set', 'dimension1', dimensionValue1);
}
ga('send', 'pageview');
}
</script>
<!-- End Google Analytics -->


<!-- Code for sifitag -->

<script async src='https://tag.simpli.fi/sifitag/cbfe5480-31b0-0139-3af0-06abc14c0bc6'></script>

<script id="parsely-cfg" src="//cdn.parsely.com/keys/thedailyrecord.com/p.js"></script><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Daily Alert Opt-in (Jan 2019) --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="y3dhzvjpazboo7kw55wl" data-user="20357"></script><!-- / OptinMonster -->            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script>		<script type="text/javascript">
		var y3dhzvjpazboo7kw55wl_shortcode = true;		</script>
		<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/portfolio-slideshow/js/jquery.cycle.all.min.js' id='cycle-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/portfolio-slideshow/js/portfolio-slideshow.min.js' id='portfolio-slideshow-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thedailyrecord.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/mu-plugins/mkt/mkt_footer.js' id='mkingtbs_foot-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/wpsolr-pro/wpsolr/core/bower_components/jsurl/url.min.js' id='urljs-js'></script>
<script type='text/javascript' id='autocomplete-js-extra'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/thedailyrecord.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":true,"is_ajax":false,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":"","suggestions_icon":"https:\/\/thedailyrecord.com\/wp-content\/plugins\/wpsolr-pro\/wpsolr\/core\/images\/wpsolr-ajax-loader.gif","wpsolr_autocomplete_is_active":false,"wpsolr_autocomplete_selector":[],"wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","wpsolr_is_search_admin":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/autocomplete_solr.js' id='autocomplete-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js' id='loadingoverlay-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thedailyrecord.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/wp-polls/polls-js.js' id='wp-polls-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/themes/jarida/js/mobilemenu.js' id='mobilemenu-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/thedailyrecord.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/themes/jarida/js/tie-scripts.js' id='tie-scripts-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js' id='countdown-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/slidedeck3-personal/js/jail.js' id='jail-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/slidedeck3-personal/js/jquery-mousewheel/jquery.mousewheel.min.js' id='scrolling-js-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/slidedeck3-personal/js/jquery.easing.1.3.js' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/slidedeck3-personal/js/slidedeck.jquery.js' id='slidedeck-library-js-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/slidedeck3-personal/js/slidedeck-public.js' id='slidedeck-public-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js' id='twitter-intent-api-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/optinmonster/assets/js/helper.js' id='optinmonster-wp-helper-js'></script>
<script type="text/javascript">
var slideDeck2URLPath = "https://thedailyrecord.com/wp-content/plugins/slidedeck3-personal";
var slideDeck2iframeByDefault = false;
</script>

            <script>(function($) {
              $.countdown.regional['custom'] = {
                labels: [
                'Years', 
                'Months', 
                'Weeks', 
                'Days', 
                'Hours', 
                'Minutes', 
                'Seconds'
                ], 
                labels1: [
                'Year', 
                'Month', 
                'Week', 
                'Day', 
                'Hour', 
                'Minute', 
                'Second'
                ], 
                compactLabels: ['y', 'a', 'h', 'g'], 
                whichLabels: null, 
                timeSeparator: ':', 
                isRTL: false
              }; 
              $.countdown.setDefaults($.countdown.regional['custom']); 
            })(jQuery);
          </script>
          
            <script>(function($) {
              $.countdown.regional['custom'] = {
                labels: [
                'Years', 
                'Months', 
                'Weeks', 
                'Days', 
                'Hours', 
                'Minutes', 
                'Seconds'
                ], 
                labels1: [
                'Year', 
                'Month', 
                'Week', 
                'Day', 
                'Hour', 
                'Minute', 
                'Second'
                ], 
                compactLabels: ['y', 'a', 'h', 'g'], 
                whichLabels: null, 
                timeSeparator: ':', 
                isRTL: false
              }; 
              $.countdown.setDefaults($.countdown.regional['custom']); 
            })(jQuery);
          </script>
          		<script type="text/javascript">var omapi_localized = { ajax: 'https://thedailyrecord.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '455374db7e', slugs: {"y3dhzvjpazboo7kw55wl":{"slug":"y3dhzvjpazboo7kw55wl","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":612310,"object_key":"post","object_type":"post","term_ids":[79,102,99769,102412,2143,1393,103803]};</script>
		</body>
</html>
