<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thedailyrecord.com/xmlrpc.php" />
<!-- 
Server info
127.0.0.1-->
<title>Waiver of 180-day trial deadline requires clear statement, Md. appeals court says</title>

		<!-- All in One SEO 4.1.5.3 -->
		<meta name="description" content="The requirement that Maryland defendants be brought to trial within 180 days can be waived only by a clear statement from the defense, appeals court says." />
		<meta name="robots" content="max-image-preview:large" />
		<meta name="keywords" content="clear statement,hicks rule,speedy trial" />
		<link rel="canonical" href="https://thedailyrecord.com/2022/10/28/waiver-of-180-day-trial-deadline-requires-clear-statement-md-appeals-court-says/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Maryland Daily Record" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Waiver of 180-day trial deadline requires clear statement, Md. appeals court says" />
		<meta property="og:description" content="The requirement that Maryland defendants be brought to trial within 180 days can be waived only by a clear statement from the defense, appeals court says." />
		<meta property="og:url" content="https://thedailyrecord.com/2022/10/28/waiver-of-180-day-trial-deadline-requires-clear-statement-md-appeals-court-says/" />
		<meta property="og:image" content="https://thedailyrecord.com/files/2016/10/14a-MARIJUANA-Nazarian-Judge-DouglasMF07.jpg" />
		<meta property="og:image:secure_url" content="https://thedailyrecord.com/files/2016/10/14a-MARIJUANA-Nazarian-Judge-DouglasMF07.jpg" />
		<meta property="og:image:width" content="620" />
		<meta property="og:image:height" content="330" />
		<meta property="article:published_time" content="2022-10-28T16:59:52+00:00" />
		<meta property="article:modified_time" content="2022-10-28T16:59:52+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/mddailyrecord/" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@mddailyrecord" />
		<meta name="twitter:domain" content="thedailyrecord.com" />
		<meta name="twitter:title" content="Waiver of 180-day trial deadline requires clear statement, Md. appeals court says" />
		<meta name="twitter:description" content="The requirement that Maryland defendants be brought to trial within 180 days can be waived only by a clear statement from the defense, appeals court says." />
		<meta name="twitter:image" content="https://thedailyrecord.com/files/2016/10/14a-MARIJUANA-Nazarian-Judge-DouglasMF07.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Maryland Daily Record &raquo; Feed" href="https://thedailyrecord.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maryland Daily Record &raquo; Comments Feed" href="https://thedailyrecord.com/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="Waiver of 180-day trial deadline requires clear statement, Md. appeals court says">
<link rel="apple-touch-icon" sizes="57x57" href="https://thedailyrecord.com/files/2014/01/tdr57.jpg" />
<link rel="apple-touch-icon" sizes="72x72" href="https://thedailyrecord.com/files/2014/01/tdr72.jpg" />
<link rel="apple-touch-icon" sizes="114x114" href="https://thedailyrecord.com/files/2014/01/tdr114.jpg" />
<link rel="apple-touch-icon" sizes="144x144" href="https://thedailyrecord.com/files/2014/01/tdr144.jpg" />
<meta name='thumbnail' content='https://thedailyrecord.com/files/2016/10/14a-MARIJUANA-Nazarian-Judge-DouglasMF07-180x120.jpg' />
<link rel="alternate" type="application/rss+xml" title="Maryland Daily Record &raquo; Waiver of 180-day trial deadline requires clear statement, Md. appeals court says Comments Feed" href="https://thedailyrecord.com/2022/10/28/waiver-of-180-day-trial-deadline-requires-clear-statement-md-appeals-court-says/feed/" />
    <style type="text/css">
      .hasCountdown{text-shadow:transparent 0 1px 1px;overflow:hidden;padding:5px}
      .countdown_rtl{direction:rtl}
      .countdown_holding span{background-color:#ccc}
      .countdown_row{clear:both;width:100%;text-align:center}
      .countdown_show1 .countdown_section{width:98%}
      .countdown_show2 .countdown_section{width:48%}
      .countdown_show3 .countdown_section{width:32.5%}
      .countdown_show4 .countdown_section{width:24.5%}
      .countdown_show5 .countdown_section{width:19.5%}
      .countdown_show6 .countdown_section{width:16.25%}
      .countdown_show7 .countdown_section{width:14%}
      .countdown_section{display:block;float:left;font-size:75%;text-align:center;margin:3px 0}
      .countdown_amount{font-size:200%}
      .countdown_descr{display:block;width:100%}
      a.countdown_infolink{display:block;border-radius:10px;width:14px;height:13px;float:right;font-size:9px;line-height:13px;font-weight:700;text-align:center;position:relative;top:-15px;border:1px solid}
      #countdown-preview{padding:10px}
      </style>
    <style type="text/css">
      .hasCountdown{text-shadow:transparent 0 1px 1px;overflow:hidden;padding:5px}
      .countdown_rtl{direction:rtl}
      .countdown_holding span{background-color:#ccc}
      .countdown_row{clear:both;width:100%;text-align:center}
      .countdown_show1 .countdown_section{width:98%}
      .countdown_show2 .countdown_section{width:48%}
      .countdown_show3 .countdown_section{width:32.5%}
      .countdown_show4 .countdown_section{width:24.5%}
      .countdown_show5 .countdown_section{width:19.5%}
      .countdown_show6 .countdown_section{width:16.25%}
      .countdown_show7 .countdown_section{width:14%}
      .countdown_section{display:block;float:left;font-size:75%;text-align:center;margin:3px 0}
      .countdown_amount{font-size:200%}
      .countdown_descr{display:block;width:100%}
      a.countdown_infolink{display:block;border-radius:10px;width:14px;height:13px;float:right;font-size:9px;line-height:13px;font-weight:700;text-align:center;position:relative;top:-15px;border:1px solid}
      #countdown-preview{padding:10px}
      </style>
<link rel='stylesheet' id='dashicons-css'  href='https://thedailyrecord.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thedailyrecord.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thedailyrecord.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cookie-law-info-css'  href='https://thedailyrecord.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://thedailyrecord.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-recent-episodes-css'  href='https://thedailyrecord.com/wp-content/plugins/seriously-simple-podcasting/assets/css/recent-episodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='sponsored_content-css'  href='https://thedailyrecord.com/wp-content/plugins/tdc-sponsored-content/sponsored_content.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thedailyrecord.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #0067AD;
	border: 1px solid #dddddd;
}

</style>
<link rel='stylesheet' id='solr_frontend-css'  href='https://thedailyrecord.com/wp-content/plugins/wpsolr-pro/wpsolr/core/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsolr-facet-range-css-css'  href='https://thedailyrecord.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/template/facet-range/wpsolr-facet-range.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsolr-facet-color-picker-css-css'  href='https://thedailyrecord.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/template/facet-color-picker/wpsolr-facet-color-picker.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://thedailyrecord.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobilemenu-css'  href='https://thedailyrecord.com/wp-content/themes/jarida/css/mobilemenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='override-css-css'  href='https://thedailyrecord.com/wp-content/themes/jarida/css/override.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://thedailyrecord.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://thedailyrecord.com/wp-content/plugins/wp-add-custom-css/css/custom-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='https://thedailyrecord.com/wp-content/plugins/slidedeck3-personal/css/slidedeck.css' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "4.5.1";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/mu-plugins/mkt/mkt_header.js' id='mkingtbs_head-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/asentech-fifth-ads-pos//post-ads-after-fifth-script.js' id='quick-edit-script-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https://thedailyrecord.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js' id='stop-user-enumeration-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' id='google_ad_js-js-extra'>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</script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/asn-dfp-ads/assets/js/google-ads.min.js' id='google_ad_js-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/asn-dfp-ads/assets/js/dfp-ads.min.js' id='dfp_ads-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/google-analyticator/external-tracking.min.js' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://thedailyrecord.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thedailyrecord.com/wp-json/wp/v2/posts/648830" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thedailyrecord.com/xmlrpc.php?rsd" />
<link rel='shortlink' href='https://thedailyrecord.com/?p=648830' />
<link rel="alternate" type="application/json+oembed" href="https://thedailyrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedailyrecord.com%2F2022%2F10%2F28%2Fwaiver-of-180-day-trial-deadline-requires-clear-statement-md-appeals-court-says%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thedailyrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthedailyrecord.com%2F2022%2F10%2F28%2Fwaiver-of-180-day-trial-deadline-requires-clear-statement-md-appeals-court-says%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta name="generator" content="WordPress" /><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<!-- Add Fulltext meta tag -->
<meta name="categories" content="Fulltext Opinions" />

<meta name='google-site-verification' content='aha7Dk0W7bnMim4icYS7v2vBG_9L4xbJNHFgG2SeUOo' />
<meta name='y_key' content='279935c4367d5a48' />
<meta name='msvalidate.01' content='3999BB2D894623F4AF6815FACA6133D9' />
<link rel='publisher' href='https://plus.google.com/<link rel=\\\'publisher\\\' href=\\\'https://plus.google.com/115575541196406873192/\\\'' />

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://thedailyrecord.com/feed/podcast" />


<meta name="author" content="Steve Lash" />
        <script>
            wpsolr_globalError = [];
            window.onerror = function (msg, url, line, col, error) {
                wpsolr_globalError.push({msg: msg, url: url, line: line, error: error});
            };
        </script>
		
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["appellate-courts-law","editors-picks","featured","law"],"pageAttributes":["clear-statement","hicks-rule","speedy-trial-2"],"pagePostAuthor":"Steve Lash"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P7HSWJ');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Waiver of 180-day trial deadline requires clear statement, Md. appeals court says","url":"https://thedailyrecord.com\/2022\/10\/28\/waiver-of-180-day-trial-deadline-requires-clear-statement-md-appeals-court-says\/","mainEntityOfPage":{"@type":"WebPage","@id":"https://thedailyrecord.com\/2022\/10\/28\/waiver-of-180-day-trial-deadline-requires-clear-statement-md-appeals-court-says\/"},"thumbnailUrl":"https://thedailyrecord.com\/files\/2016\/10\/14a-MARIJUANA-Nazarian-Judge-DouglasMF07-150x150.jpg","image":{"@type":"ImageObject","url":"https://thedailyrecord.com\/files\/2016\/10\/14a-MARIJUANA-Nazarian-Judge-DouglasMF07.jpg"},"articleSection":"Appellate Courts","author":[{"@type":"Person","name":"Steve Lash"}],"creator":["Steve Lash"],"publisher":{"@type":"Organization","name":"Maryland Daily Record","logo":"https:\/\/thedailyrecord.com\/files\/2020\/01\/MDDR-tag.svg"},"keywords":["clear statement","hicks rule","speedy trial","law","appellate courts","editor's picks","featured"],"dateCreated":"2022-10-28T16:59:52Z","datePublished":"2022-10-28T16:59:52Z","dateModified":"2022-10-28T16:59:52Z"}</script><link rel="shortcut icon" href="/files/2020/01/MDDR_favicon_32x32.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://thedailyrecord.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://thedailyrecord.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://thedailyrecord.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<style type="text/css" media="screen">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</style>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NJJJ47L');</script>
<!-- End Google Tag Manager -->

<!-- JS Datatable code -->
<link href='https://cdn.datatables.net/1.10.19/css/jquery.dataTables.min.css' rel='stylesheet' type='text/css'>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.19/js/jquery.dataTables.min.js'></script>
<!--END  JS Datatable code -->
<meta name="msvalidate.01" content="EEA2A07C6201FC8C456376AC7A3F8A20" />
<!-- BEGIN Krux ControlTag for "thedailyrecord.com" -->
<script class="kxct" data-id="slrx1m53z" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/slrx1m53z.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux ControlTag -->

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


<!--- Events fonts code --->

<link href='https://fonts.googleapis.com/css?family=Cinzel' rel='stylesheet' type='text/css'>

<!--- ACTON FORM VALIDATION AND REDIRECT CODE --->

<link href='https://fonts.googleapis.com/css?family=Merriweather:400,900,700,400italic,300' rel='stylesheet' type='text/css'>

<link rel='stylesheet' id='site_nonspecific-css'  href='//thedailyrecord.com/wp-content/wp-content/mu-plugins/site_css/common.css' type='text/css' media='all' />

<link href='https://fonts.googleapis.com/css?family=IM+Fell+English:400,400italic' rel='stylesheet' type='text/css'>

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">

<link rel='stylesheet' id='j_thedailyrecord-css'  href='//thedailyrecord.com/wp-content/mu-plugins/site_css/thedailyrecord/1/j_thedailyrecord.css' type='text/css' media='all' />

<link rel="stylesheet" type="text/css" href="//news.thedailyrecord.com/acton/formNegCap.css">
<style type="text/css" >
.info_link_footer_div{
display:none;
}
 @media print{
.header-content.fade-in.animated1 img {
    max-width: 650px;
   float:left;
}
.e3lan-top {
    /* float: left;
    margin: 10px;*/
    display:none;
}
div#div-gpt-ad-1529431249421-0 {
    position: absolute;
    right: 0;
}
 	.content-wrap {display:table !important;}
	.content {display:table-cell !important; width: 80% !important; margin:0 auto !important;padding:0 0px 0px 70px;}
	aside {display:none !important;}
	.sidebar-narrow-left .sidebar, .sidebar-narrow-left .content-wrap .content {  float: left !important;}

}
}
@media only screen and (max-width: 1219px) {
.ads-top, .e3lan-top {  position: relative !important;}
header .logo {float: none!important;text-align: center;}
}
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    
	googletag.defineSlot('/21715854462/Maryland-Article-Medium-Rectangle', [300, 250], 'div-gpt-ad-1529431006385-0').addService(googletag.pubads());
	googletag.defineSlot('/21715854462/MDDR_GenJD_Blog_Top300x250', [300, 250], 'div-gpt-ad-152943161399-0').addService(googletag.pubads());
	googletag.pubads().setTargeting('categoryid',dfp_ad_object[0].page_targeting.Category);
googletag.pubads().setTargeting('Tags',dfp_ad_object[0].page_targeting.Tag);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!-- BetterSMB Ads Code -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21669907858/BTM_BetterSMB_Network_165x250', [165, 250], 'div-gpt-ad-1576771635613-0').addService(googletag.pubads());
	googletag.defineSlot('/21669907858/BTM_BetterSMB_Network_300x200', [300, 200], 'div-gpt-ad-1576771721921-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- End BetterSMB Ads Code -->



<!-- Special Publications cover promos code (uses GAM to serve images, links of covers of special publications) -->


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21715854462/specialpubspromos/mflucover', [145, 190], 'div-gpt-ad-1579539777442-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21715854462/specialpubspromos/specialpubscoverpromo', [145, 190], 'div-gpt-ad-1579541373919-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21715854462/specialpubspromos/women_who_lead_cover', [145, 190], 'div-gpt-ad-1579541421328-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- End Special Publications cover promos code -->


<!-- Jarida include the function for subscribe iframe -->
<script>
jQuery(document).ready(function () {   
       jQuery("#form_opening iframe").attr("scrolling", "yes");
       jQuery("#form_opening iframe").attr("OVERFLOW", "auto");       	   
});
</script>

<script>(function(d){var s = d.createElement("script");s.setAttribute("data-account", "OL9je7qAhU");s.setAttribute("src", "https://cdn.userway.org/widget.js");(d.body || d.head).appendChild(s);})(document)</script><noscript>Please ensure Javascript is enabled for purposes of <a href="https://userway.org">website accessibility</a></noscript>



<!-- BlueConic code start-->
<script src="https://n079.thedailyrecord.com/script.js"></script>
<!-- BlueConic code end-->


<!-- Google Analytics Tracking by Google Analyticator 6.5.5 -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-141441-17', 'auto');
 
	ga('send', 'pageview');
</script>
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.thedailyrecord.com/cdnr/49/acton/bn/tracker/21896';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
		<style type="text/css" id="wp-custom-css">
			#ui-datepicker-div{display:none;}

@media only screen and (max-width: 767px) {
    .top-nav .top-menu {
    display: block !important;
    }
  .top-nav .top-menu ul:first-child {
  display: block !important;
 }
 .top-nav .top-menu ul#menu-subscribe li {
  display: none;
}
.top-nav .top-menu ul#menu-subscribe li:last-child {
  display: block;
  position: absolute;
  top: 1px;
  margin-left: -64px;
}
.top-nav .top-menu ul#menu-subscribe li:last-child .zephr-login summary {
  padding: 7px 14px;
}

}

@media only screen and (max-width: 767px) {
  .content-wrap .post-inner .entry-check img.alignright {
    float: none;
  }
}

header#theme-header{
    z-index: auto !important;
}
footer{
    opacity: initial !important;
    position: initial !important;
}

		</style>
		</head>
<body id="top" class="post-template-default single single-post postid-648830 single-format-standard subscriber_only appellate-courts-law editors-picks featured law">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 ">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://thedailyrecord.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
					<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/mddailyrecord" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/mddailyrecord" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="https://www.linkedin.com/company/the-daily-record" target="_blank"><i class="tieicon-linkedin"></i></a><a class="tooldown" title="Youtube" href="https://www.youtube.com/user/MDDailyRecord1" target="_blank"><i class="tieicon-youtube"></i></a><a class="tooldown" title="instagram" href="http://instagram.com/mddailyrecord" target="_blank"><i class="tieicon-instagram"></i></a>	</div>

	
				<div class="top-menu"><ul id="menu-subscribe" class="menu"><li id="menu-item-263105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263105"><a href="https://thedailyrecord.com/subscribe">Subscribe</a></li>
<li id="menu-item-501028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-501028"><a href="#">Manage Account</a>
<ul class="sub-menu">
	<li id="menu-item-500999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500999"><a href="https://thedailyrecord.com/manage-account-fc/">Manage Your Print or Online Subscription</a></li>
	<li id="menu-item-500998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500998"><a href="https://thedailyrecord.com/manage-account-em/">Manage Your Email Subscription</a></li>
</ul>
</li>
<li><style>
  .zephr-login summary::-webkit-details-marker {
    display: none;
}

.zephr-login .zephr-login-wrapper {
    position: absolute;
    z-index: 1000000;
    background-color: white;
    padding: 2em;
}

.zephr-login .zephr-login-wrapper .form-link{
    display: block;
}

.zephr-login summary {
  display: inline-block;
  margin: 0px auto 0px;
  padding: 15px 20px;
  font-weight: bold;
  background-color: #000000;
  color: #ffffff;
}

.zephr-login .zephr-login-wrapper button {
  display: inline-block;
  margin: 10px auto 0;
  padding: 10px 20px;
  font-weight: bold;
  border-radius: 3px;
  width: 100%;
  margin-bottom: 10px;
}

.zephr-login .zephr-login-wrapper .login-identifiers {
  border: none;
  overflow: hidden;
  display: block;
  padding: 10px 0;
  margin: 0;
}

.zephr-login .zephr-login-wrapper .login-identifiers label {
  color: #747474;
  font-weight: 700;
  font-size: 14px;
  font-family: Roboto Condensed;
}

.zephr-login .zephr-login-wrapper .login-identifiers input {
  border: 1px solid #e1e3e8;
  width: 230px;
  display: block;
  height: 42px;
  padding: 0 10px;
}

.zephr-to-register {
  color: #747474;
  font-size: 14px;
  font-family: Roboto Condensed;
}

.zephr-login .zephr-login-wrapper form {
  box-sizing: border-box;
}
</style>

<div class='zephr-login'>
  <details>
    <summary>Login</summary>
    <div class='zephr-login-wrapper'>
      <form>
        <fieldset class="login-identifiers">
          <label for="login_email">Email address:</label>
          </br>
          <input name="email_address" id="login_email" type="email" required>
        </fieldset>
        <fieldset class="login-identifiers" id="password_identifier">
          <label for="login_password">Password:</label>
          </br>
          <input name="password" id="login_password" type="password" required>
        </fieldset>
        <button id='login' type='button'>Login</button>
        <button id='reset-password' type='button'>Reset</button>
        <p id='zephr-error'></p>
        <p id="zephr-success">
          A link has been emailed to you - check your inbox.
        </p>
      </form>
      <span class="form-link" id="zephr-to-register">
        Not Registered? <a href="/register/">Create an account</a>
      </span>
      <span class="form-link" id="zephr-to-login" style='display: none'>
        Already registered? <a href="#">Login</a>
      </span>
      <span class="form-link" id="zephr-to-reset-password">
        Forgotten your password? <a href="#">Reset Password</a>
      </span>
    </div>
  </details>
</div>

<script>
  document.getElementById('reset-password').style.display = 'none';
  document.getElementById('zephr-error').style.display = 'none';
  document.getElementById('zephr-success').style.display = 'none';
  

  var loginButton = document.getElementById('login');
  loginButton.addEventListener('click', function(event) {
    event.preventDefault();
    let form = event.target.parentNode;
    let emailAddress = form.querySelector('[name="email_address"]').value;
    let password = form.querySelector('[name="password"]').value;
    let loginError = form.querySelector('#zephr-error');
    
    loginError.style.display = 'none';

    var xhrLogin = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhrLogin.open('POST', '/blaize/login', true);
    xhrLogin.setRequestHeader('Content-type', 'application/json');
    xhrLogin.onreadystatechange = function() {
      if (xhrLogin.readyState === 4) {
        if (xhrLogin.status === 200) {
          location.reload(true);
        } else if (xhrLogin.status === 401) {
          loginError.innerHTML = 'The email address or password you entered are incorrect.';
        } else {
          loginError.innerHTML = 'Something went wrong! Please try again later.';
        }
        loginError.style.display = 'block';
      }
    };
    xhrLogin.send(JSON.stringify({
      identifiers: {
        email_address: emailAddress
      },
      validators: {
        password: password
      }
    }));
  });

  var toLogin = document.getElementById('zephr-to-login');
  toLogin.onclick = function(event) {
      event.preventDefault();
      document.getElementById('password_identifier').style.display = 'block';
      document.getElementById('login').style.display = 'block';
      document.getElementById('zephr-to-reset-password').style.display = 'block';
      document.getElementById('reset-password').style.display = 'none';
      document.getElementById('zephr-to-login').style.display = 'none';
      document.getElementById('zephr-success').style.display = 'none';
  };

  var toResetPassword = document.getElementById('zephr-to-reset-password');
  toResetPassword.onclick = function(event) {
      event.preventDefault();
      document.getElementById('password_identifier').style.display = 'none';
      document.getElementById('login').style.display = 'none';
      document.getElementById('zephr-to-reset-password').style.display = 'none';
      document.getElementById('reset-password').style.display = 'block';
      document.getElementById('zephr-to-login').style.display = 'block';
  };

  var handleResetPassword = function(event) {
      event.preventDefault();

      let form = event.target.parentNode;
      let emailAddress = form.querySelector('[name="email_address"]').value;
      let loginError = form.querySelector('#zephr-error');
      let zephrSuccess = form.querySelector('#zephr-success');
      let resetButton = form.querySelector('#reset-password');

      var xhrResetPassword = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
      xhrResetPassword.open('POST', '/blaize/users/reset', true);
      xhrResetPassword.setRequestHeader('Content-type', 'application/json');
      xhrResetPassword.onreadystatechange = function() {
        if (xhrResetPassword.status < 300 && xhrResetPassword.status >= 200) {
          zephrSuccess.style.display = 'block';
          resetButton.style.display = 'none';
        } else {
          loginError.innerHTML = (response.message) ? response.message : response;
          loginError.style.display = 'block';
        }
      };
      xhrResetPassword.send(JSON.stringify({
        identifiers: {
            email_address: emailAddress
        }
      }));
  };

  var resetButton = document.getElementById('reset-password');
  resetButton.addEventListener('click', handleResetPassword);
</script><link rel="stylesheet" id="zephr-custom-css" href="/zephr/custom.css" type="text/css" media="all">
<style>
.zephr-login {
    cursor: pointer;
}
.zephr-login summary {
    padding: 7px 20px;
}
.zephr-login .zephr-login-wrapper .form-link a {
  color: #444;
  font-size: 11px !important;
  text-shadow: none !important;
  text-decoration: underline;
  padding-left: 3px;
}

.zephr-login .zephr-login-wrapper .form-link {
    color: #444;
    font-weight: bold;
    font-size: 11px !important;
}

.zephr-login .zephr-login-wrapper p#zephr-error {
  color: #ff0000;
  font-weight: bold;
  font-size: 11px;
}

.zephr-login .zephr-login-wrapper p#zephr-success {
  color: #ff0000;
  font-weight: bold;
  font-size: 11px;
}

.zephr-login .zephr-login-wrapper button {
  background-color: #efefef;
}
</style><script>
(function() {
    if (typeof HTMLDetailsElement === "undefined") {
        // Tell IE they exist
        document.createElement("details");
        document.createElement("summary");
        document.addEventListener("click", detailsHandler);
        document.addEventListener("keypress", detailsHandler);
        var style = document.createElement("style");
        style.textContent = "details > :not(summary) {\n" + " display: none;\n" + "}\n" + "details.showing > :not(summary) {\n" + " display: block;\n" + "}\n";
        document.querySelector("head").appendChild(style);
    }

    function detailsHandler(e) {
        if (e.type === "keypress" && [13, 32].indexOf(e.which || e.keyCode) === -1) {
            return;
        }
        var el = e.target;
        while (el && el.tagName !== "DETAILS") {
            if (el.tagName === "BODY") {
                el = null;
                break;
            }
            el = el.parentNode;
        }
        if (el) {
            el.classList.toggle("showing");
        }
    }
})();
</script><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['the-daily-record-userpanel'] = {
    featureLabel: 'The Daily Record UserPanel',
    outcomeId: 'transformation/4',
    outcomeLabel: 'login'
  };
</script>
</li></ul></div>				
								<div class="top-menu-liney" style="display:none;">
					<a class="top-menu-footer-liney"  href="javascript:;" onclick="toggleMobileMenu();" >
											</a>
				</div>
								
				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>
																<a title="Maryland Daily Record" href="https://thedailyrecord.com/">
					<img onerror="this.src='//thedailyrecord.com/files/2021/09/TDR-Flag-2021-1-1024x204.jpg';this.onerror=null;" src="//thedailyrecord.com/files/2021/09/TDR-Flag-2021-1-1024x204.jpg" alt="Maryland Daily Record" /><strong>Maryland Daily Record Maryland&#039;s trusted source for business and legal news</strong>
				</a>
			</h2>			</div><!-- .logo /-->
				<div class="overlay" id="mobilemenu" >
			<div class="mobile-menu-container">
		<div class="mobile_menu"><ul id="mobile_menu" class="menu"><li id="menu-item-443261" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-443261"><a href="https://thedailyrecord.com/category/law/">Law</a></li>
<li id="menu-item-494185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494185"><a href="https://thedailyrecord.com/category/government/">Government</a></li>
<li id="menu-item-512783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512783"><a href="https://thedailyrecord.com/jobs">Jobs</a></li>
<li id="menu-item-443264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443264"><a href="https://thedailyrecord.com/special-publications/">Special Sections</a></li>
<li id="menu-item-443265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443265"><a href="https://publicnotices.thedailyrecord.com/">Public Notices</a></li>
<li id="menu-item-444576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444576"><a href="https://thedailyrecord.com/events">Events</a></li>
<li id="menu-item-587569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-587569"><a href="https://thedailyrecord.com/webinars/">WEBINARS</a></li>
<li id="menu-item-451930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451930"><a href="https://thedailyrecord.com/digital-edition-archive/">Digital Edition</a></li>
</ul></div>	
	<div class="mobile_footer_menu"><ul id="mobile_footer_menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263105"><a href="https://thedailyrecord.com/subscribe">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-501028"><a href="#">Manage Account</a></li>
</ul></div>	<div id="mobile-menu-footer-close-container">
		<a href="javascript:;" id="mobile-menu-footer-close" onclick="toggleMobileMenu();"></a>
	</div>
</div> <!-- .mobile-menu-container -->		</div>
					<div class="e3lan-top">					<div class="top-ad-desktop">
<!-- mddr -->		<div id="div-gpt-ad-top_leaderboard"
		     class="div-gpt-ad-top_leaderboard mddr dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-top_leaderboard');
					googletag.pubads().collapseEmptyDivs(true);
				});
			</script>
		</div>
		
</div>

<div class="top-ad-mobile">
<!-- mddr -->		<div id="div-gpt-ad-top_leaderboard_mobile"
		     class="div-gpt-ad-top_leaderboard_mobile mddr dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-top_leaderboard_mobile');
					googletag.pubads().collapseEmptyDivs(true);
				});
			</script>
		</div>
		
</div>				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-263067" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="https://thedailyrecord.com/category/law/">Law</a>
<ul class="sub-menu">
	<li id="menu-item-445966" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://thedailyrecord.com/category/law/">Law News</a></li>
	<li id="menu-item-606663" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thedailyrecord.com/category/court-opinions/">Court opinions</a></li>
	<li id="menu-item-409288" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/jobs/">Maryland Legal Jobs</a></li>
	<li id="menu-item-263084" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/maryland-family-law/">Maryland Family Law Update</a></li>
	<li id="menu-item-606217" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://thedailyrecord.com/category/blogs/law-blogs/">Law Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-263224" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thedailyrecord.com/category/blogs/law-blogs/generation-j-d/">Generation J.D.</a></li>
		<li id="menu-item-263226" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thedailyrecord.com/category/blogs/law-blogs/on-the-record/">On the Record</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-582758" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thedailyrecord.com/category/movers-and-shakers/">Movers and Shakers</a></li>
	<li id="menu-item-626290" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/womens-perspectives/">Women’s Perspectives</a></li>
	<li id="menu-item-445970" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Resources</a>
	<ul class="sub-menu">
		<li id="menu-item-310307" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/unreported-opinions/">Unreported Opinions Database</a></li>
		<li id="menu-item-310308" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thedailyrecord.com/category/law/law-digest-law/">Law Digest</a></li>
		<li id="menu-item-453897" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/maryland-lawyers-confidence-index-survey/">Maryland Lawyers Confidence Index</a></li>
		<li id="menu-item-414719" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/lawyer-to-lawyer-referrals/">Lawyer to Lawyer Referrals</a></li>
		<li id="menu-item-413511" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/litigation-support/">Litigation Support</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-376640" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/law-verdicts-and-settlements/">Submit Verdicts and Settlements</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-621633" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://thedailyrecord.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-621634" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thedailyrecord.com/category/business/">Business News</a></li>
	<li id="menu-item-263070" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thedailyrecord.com/category/real-estate/">Real Estate News</a></li>
	<li id="menu-item-346932" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/womens-perspectives/">Women&#8217;s Perspectives</a></li>
	<li id="menu-item-575667" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thedailyrecord.com/category/business/video-series/off-the-record-with-sloane-brown/">Off the Record with Sloane Brown</a></li>
	<li id="menu-item-263102" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thedailyrecord.com/category/movers-and-shakers/">Movers and Shakers</a></li>
	<li id="menu-item-482225" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thedailyrecord.com/category/business/the-business-album/">The Business Album</a></li>
	<li id="menu-item-414724" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/real-estate-directory/">Real Estate Directory</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-263069" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://thedailyrecord.com/category/government/">Government</a>
<ul class="sub-menu">
	<li id="menu-item-429545" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/annapolis/">Annapolis</a></li>
	<li id="menu-item-626424" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thedailyrecord.com/category/government/">Government News</a></li>
	<li id="menu-item-429547" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/ethics-filings/">Ethics Filings</a></li>
	<li id="menu-item-626289" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/womens-perspectives/">Women’s Perspectives</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-511208" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://thedailyrecord.com/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-411774" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thedailyrecord.com/category/commentary/columns/">Columns</a></li>
	<li id="menu-item-411776" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thedailyrecord.com/category/commentary/editorial-advisory-board/">Editorial Advisory Board</a></li>
	<li id="menu-item-511209" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thedailyrecord.com/category/commentary/letters-to-the-editor/">Letters to the Editor</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-418615" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://thedailyrecord.com/special-publications/">Special Products</a>
<ul class="sub-menu">
	<li id="menu-item-628483" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/archives-power-lists/">Power Lists</a></li>
	<li id="menu-item-605865" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/special-publications/">Featured Publications</a></li>
	<li id="menu-item-605866" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/special-publications/">Event Publications</a></li>
	<li id="menu-item-605869" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/special-publications/">Annual Publications</a></li>
	<li id="menu-item-605870" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/special-publications/">Past Editions</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-445977" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://thedailyrecord.com/jobs">Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-609903" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/jobs">Legal Jobs</a></li>
	<li id="menu-item-494430" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/jobs-at-the-daily-record/">Jobs at The Daily Record</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-263081" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://publicnotices.thedailyrecord.com/">Public Notices</a></li>
<li id="menu-item-263087" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://thedailyrecord.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-263092" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/most_admired_ceos/">Most Admired CEOs</a></li>
	<li id="menu-item-463428" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/icon-honors/">Icon Honors</a></li>
	<li id="menu-item-300820" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/eye-on-annapolis/">Eye on Annapolis Summit</a></li>
	<li id="menu-item-580402" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/diversity-inclusion-summit/">Diversity, Equity &#038; Inclusion Summit</a></li>
	<li id="menu-item-263094" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/leaders-in-law/">Leaders in Law</a></li>
	<li id="menu-item-263089" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/top-100-women/">Top 100 Women</a></li>
	<li id="menu-item-515433" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/health-care-heroes/">Health Care Heroes</a></li>
	<li id="menu-item-263095" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/leading-women/">Leading Women</a></li>
	<li id="menu-item-263088" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/influential-marylanders/">Influential Marylanders</a></li>
	<li id="menu-item-443258" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/reader-rankings/">Reader Rankings</a></li>
	<li id="menu-item-443805" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/womens-leadership-summit/">Women’s Leadership Summit</a></li>
	<li id="menu-item-574491" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/awards-databases/">Awards databases</a></li>
	<li id="menu-item-643783" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/event-sponsorships/">Event Sponsorships</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-626413" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://thedailyrecord.com/webinars/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-587567" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/webinars/">Webinars</a></li>
	<li id="menu-item-626711" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/womens-perspectives-podcast/">Women&#8217;s Perspectives Podcast</a></li>
	<li id="menu-item-626415" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thedailyrecord.com/category/business/video-series/off-the-record-with-sloane-brown/">Video Series: Off the Record with Sloane Brown</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-263097" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-643766" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/advertise/">Advertise</a></li>
	<li id="menu-item-643764" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/get-your-marketing-right-eguide/">Free eGuide &#8211; Get Your Marketing Right</a></li>
	<li id="menu-item-643779" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/event-sponsorships/">Event Sponsorships</a></li>
	<li id="menu-item-643773" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/media-kit/">Media Kit</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-445976" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>More</a>
<ul class="sub-menu">
	<li id="menu-item-539050" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/email-newsletters/">Free Daily Email Alerts</a></li>
	<li id="menu-item-444148" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/digital-edition-archive/">Digital Edition</a></li>
	<li id="menu-item-444920" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-301442" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/submit-a-story/">Send us a news tip</a></li>
	<li id="menu-item-404129" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/purchase-photos/">Purchase Photos</a></li>
	<li id="menu-item-263098" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/reprints/">Reprints, Licensing and Merchandise</a></li>
	<li id="menu-item-263099" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/back-issues/">Back Issues</a></li>
	<li id="menu-item-263101" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/calendar/">Calendar</a></li>
	<li id="menu-item-263103" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/paper-locations/">Where to find the paper</a></li>
	<li id="menu-item-277415" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://thedailyrecord.com/about/">About Us</a></li>
	<li id="menu-item-444921" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thedailyrecord.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3 sidebar-narrow-left">
		<div id="content-background-cover" class="mobile-menu-background-cover"></div>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		googletag.cmd.push(function() {
		googletag.defineOutOfPageSlot('/13051489/mddr', 'div-gpt-ad-desktopoop1x1').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs(true);
		googletag.enableServices();
		});
		</script>
		
		<div id='div-gpt-ad-desktopoop1x1'
		class='div-gpt-ad-desktopoop1x1 mddr dfp_ad_pos'>
		<script type='text/javascript'>
		googletag.cmd.push(function () {
		googletag.display('div-gpt-ad-desktopoop1x1');
		});
		</script>
		</div><div class="content-wrap">
	<div class="content">
        		
		
				
						
		<article id="the-post" class="post-listing hnews hentry item post-648830 post type-post status-publish format-standard has-post-thumbnail category-appellate-courts-law category-editors-picks category-featured category-law tag-clear-statement tag-hicks-rule tag-speedy-trial-2 subscriber_only">
				

			<div class="post-inner">
             				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Waiver of 180-day trial deadline requires clear statement, Md. appeals court says</span></h1>
                             
						
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="https://thedailyrecord.com/author/stevelash/" title="">Steve Lash</a>	
	
	</span>
    Daily Record Legal Affairs Writer<span class="pm-byline"></span>	
		
	 <span class="tie-date">October 28, 2022</span>	
</p>
<div class="clear"></div>
	
				<div class="entry entry-content">
					
					<div class="entry-check"><div id="attachment_426033" style="width: 630px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-426033" class="size-full wp-image-426033" src="https://thedailyrecord.com/files/2016/12/8a-JURY-Nazarian-Judge-DouglasMF03-1.jpg" alt="" width="620" height="330" srcset="https://thedailyrecord.com/files/2016/12/8a-JURY-Nazarian-Judge-DouglasMF03-1.jpg 620w, https://thedailyrecord.com/files/2016/12/8a-JURY-Nazarian-Judge-DouglasMF03-1-300x160.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /><p id="caption-attachment-426033" class="wp-caption-text">“The result here may feel unsatisfying, and indeed to contradict the usual anti-sandbagging principles that normally require parties to raise errors under penalty of waiver,” Judge Douglas R.M. Nazarian wrote for the court. (The Daily Record/File Photo)</p></div>
<p>The statutory requirement that Maryland defendants be brought to trial within 180 days of their initial appearance can be waived only by a clear statement from the defense that they accept the later date, the state’s second-highest court ruled this week.</p>
<p>In its reported decision, the Court of Special Appeals said a defendant’s “implied consent” to a trial beyond 180 days does not constitute waiver of the speedy trial law.</p>
<p>As a result, silence was indeed golden for a defendant and his attorney, whose refusal to speak while their trial was scheduled beyond the 180-day deadline necessitated the dismissal of the gun and drug charges, the appellate court said, citing the “Hicks rule” that derived from the law.</p>
<p>But Garrick Powell’s co-defendants were not so lucky because they and their attorneys expressly accepted the late trial date. Thus, Niran Henry and Lateekqua Jackson will continue to face the charges Powell escaped, the appellate court said in its 3-0 decision.</p>
<p>The Court of Special Appeals noted the apparent unfairness but said silence is not assent with regard to waiving the state’s obligation to bring a defendant to trial within 180 days absent good cause for the delay.</p>
<p>“The result here may feel unsatisfying, and indeed to contradict the usual anti-sandbagging principles that normally require parties to raise errors under penalty of waiver,” Judge Douglas R.M. Nazarian wrote for the court.</p>
<p>“Mr. Powell and his counsel acquiesced silently to the trial date in this case – a date that misses the <em>Hicks</em> deadline by exactly one day – and his silence ends up serving as the reason that his dismissal is affirmed while his co-defendants, who spoke up during the relevant proceedings, have their dismissals reversed for agreeing expressly to the date,” Nazarian added. “But this is the comparatively rare circumstance where express consent is required to circumvent a mandatory rule, not implied or tacit consent.”</p>
<p>The Maryland Attorney General’s Office declined to comment on the appellate court’s decision and whether it plans to seek review by the Court of Appeals.</p>
<p>Powell’s appellate attorney, Rockville solo practitioner John N. Sharifi, also declined to comment on the ruling.</p>
<p>Powell, Henry and Jackson were arrested on Feb. 3, 2021, after police allegedly found drugs and firearms in the car the three occupied.</p>
<p>The defendants had their initial appearance just days before the April 26, 2021, resumption of criminal trials after they were suspended amid the COVID-19 pandemic. Based on the resumption date, the 180-day deadline for the defendant’s trial would have been Oct. 25.</p>
<p>But at the scheduling conference on June 4, an Anne Arundel County Circuit Court judge suggested a date of Oct. 26.</p>
<p>Henry’s attorney said, “That’s fine, Judge,” and Jackson said, “Twenty-sixth, okay.”</p>
<p>But Powell and his attorney remained silent during the scheduling proceeding even after the judge said, “Okay, so, October 26<sup>th</sup> for trial.”</p>
<p>On Oct. 26, the prosecution moved for a postponement because a police officer who had searched the vehicle was ill and could not testify, prompting the judge to ask for the first time whether a delay would violate <em>Hicks</em>.</p>
<p>Counsel for Powell, Henry and Jackson responded that the 180 days had already expired and moved to have the charges dismissed.</p>
<p>The motion was granted as to all three defendants, prompting the state to seek review by the Court of Special Appeals.</p>
<p>The state argued that the three defendants had waived the <em>Hicks</em> claim by agreeing to the Oct. 26 date.</p>
<p>The appellate court agreed with the state as to Henry&#8217;s and Jackson’s expressed waiver but upheld the dismissal of charges against Powell, who never expressly waived.</p>
<p>“By all accounts, Mr. Powell consented impliedly to the Oct. 26 trial date and was complicit in the <em>Hicks</em> violation,” Nazarian wrote. “But implied consent isn’t express consent….”</p>
<p>Appellate counsel for Henry and Jackson did not immediately return telephone messages Friday seeking comment on the decision and any plans to seek high court review.</p>
<p>Henry is represented by Creston P. Smith of Silverman Thompson Slutkin White LLC in Baltimore. Assistant Maryland Public Defender Jeffrey M. Ross is representing Jackson.</p>
<p>Nazarian was joined in the opinion by Judges Andrea M. Leahy and Lynne A. Battaglia, a retired jurist sitting by special assignment.</p>
<p>The Court of Special Appeals rendered its decision in the consolidated cases <em>State of Maryland v. Niran Marquise Henry, Lateekqua Jackson and Garrick L. Powell Jr.</em>, Nos. 1499, 1500 and 1501 September Term 2021.</p>
<!-- post-single CPT Filter Start --><!-- post-single CPT Filter End    --></div>
<style>
    .mainBoxModal-modal-u-f-t-four {
        position: fixed; 
        z-index: 999999; 
        left: 0;
        top: 0;
        width: 100%;
        height: 100%;
        overflow: auto; 
        -webkit-animation-duration: 0.4s;
        animation-duration: 0.4s
    }
    .modal-u-f-t-four{
        position: fixed;
        left: 50%;
        top: 50%;
        transform: translate(-50%, -50%);
        width: 400px;
        height: 400px;
        overflow: auto;
        background-color: #dbdbdb !important;
    }
    .modal-u-f-t-four .content-top{
        background: #0083ca !important;
        width: 100%;
        height: 5%;
    }
    .modal-u-f-t-four .close {
        color: #000000 !important;
        font-size: 18px !important;
        font-weight: bold;
        position: absolute;
        right: 6px;
        cursor: pointer;
    }
    .modal-u-f-t-four .content-bottom {
        text-align: center;
        font-family: sans-serif;
        line-height: 40px;
        margin-top: 18%;
        color: black !important;
    }
    .modal-u-f-t-four .content-bottom  .content-bottom-title{
        font-size: 30px !important;
        font-weight: 600;
        color: black !important;
    }
    .modal-u-f-t-four .content-bottom  .content-bottom-subtitle{
        font-size: 35px !important;
        font-weight: 600;
        margin-bottom: 15px;
        margin-left: 6%;
        margin-right: 6%;
        color: black !important;
    }
    .modal-u-f-t-four .content-bottom  .content-bottom-line{
        background-color: #0083ca !important;
        width: 90%;
        margin: auto;
        height: 6px;
        margin-bottom: 20px;
    }
    .modal-u-f-t-four .content-bottom  .content-bottom-text{
        font-size: 15px !important;
        line-height: 20px;
        margin-left: 6%;
        margin-right: 6%;
        margin-bottom: 15px;
        color: black !important;
    }
    .modal-u-f-t-four .content-bottom  .content-bottom-button{
        color: #ffffff !important;
        font-size: 20px !important;
        font-family: sans-serif;
        font-weight: 700;
        line-height: 1;
        text-align: center;
        border-color: #004a8f !important;
        background-color: #004a8f !important;
        width: 200px;
        height: 40px;
        border-radius: 7px;
        cursor: pointer;
        align-items: center;
        justify-content: center;
        border-style: solid;
        padding: 0 !important;
    }
    @media only screen and (max-width: 500px) {
            .modal-u-f-t-four {
                width: calc(100% - 20px);

            }
            .modal-u-f-t-four .content-bottom  .content-bottom-title{
                font-size: 24px !important;
            }
            .modal-u-f-t-four .content-bottom  .content-bottom-subtitle{
                font-size: 29px !important;
            }
            .modal-u-f-t-four .content-bottom  .content-bottom-text{
                font-size: 11px !important;
            }
            .modal-u-f-t-four .content-bottom  .content-bottom-button{
                font-size: 14px !important;
                width: 80%;
            }
        }
</style>
<div class="mainBoxModal-modal-u-f-t-four">
    <div class="modal-u-f-t-four">
        <div class="content-top"></div>
        <span class="close">&times;</span>
        <div class="content-bottom">
            <div class="content-bottom-title">Enjoy This Free Article.</div>
            <div class="content-bottom-line"></div>
            <div class="content-bottom-subtitle">We Have 2 More For You.</div>
            <div class="content-bottom-text">All You Need To Do Is Register To Receive Your 2 Additional Free Articles.</div>
            <button class="content-bottom-button" onclick="window.location.href='https://thedailyrecord.com/register/'">START HERE</button>
        </div> 
    </div>
</div>
<script>
    var modal = document.getElementsByClassName("mainBoxModal-modal-u-f-t-four")[0];
    var close = document.getElementsByClassName("close")[0];

    close.onclick = function () {
        modal.remove();
    }
</script><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['the-daily-record'] = {
    featureLabel: 'The Daily Record',
    outcomeId: 'transformation/11',
    outcomeLabel: 'anonymous 1 view'
  };
</script>
<div class="article_dfp_ads article_dfp_ads_non_login global"><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script><script>
googletag.cmd.push(function() {
googletag.defineSlot("13051489/mddr/incontent", [300, 250], "div-gpt-ad-incontent").addService(googletag.pubads());
googletag.pubads().setTargeting("pos",["incontent"]);
var articleid = dfp_ad_object[0].page_targeting.articleid[0];
var articleid1 = " "+ articleid +" ";
googletag.pubads().setTargeting("articleid",articleid1);
var targeting = dfp_ad_object[0].page_targeting;
for (var target in targeting) {
  var key = target.toLowerCase();
  console.log(targeting[target]);
  googletag.pubads().setTargeting(key, targeting[target]);
}
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs(true);
googletag.enableServices();

});
</script>
<div id="div-gpt-ad-incontent" align="center">
<script>
googletag.cmd.push(function() { googletag.display("div-gpt-ad-incontent"); });
</script>
</div></div><br>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://thedailyrecord.com/tag/clear-statement/" rel="tag">clear statement</a> <a href="https://thedailyrecord.com/tag/hicks-rule/" rel="tag">Hicks rule</a> <a href="https://thedailyrecord.com/tag/speedy-trial-2/" rel="tag">speedy trial</a></span>                <span style="display:none" class="updated" title="2022-10-28T12:59:52Z">12:59 pm Fri, October 28, 2022</span>
                <span class="source-org vcard" style="display:none;"><a class="org fn" href="https://thedailyrecord.com">Maryland Daily Record</a></span>								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://thedailyrecord.com/author/stevelash/" title="Posts by Steve Lash" rel="author">Steve Lash</a></strong></div>
								
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thedailyrecord.com/2022/10/28/waiver-of-180-day-trial-deadline-requires-clear-statement-md-appeals-court-says/" data-text="Waiver of 180-day trial deadline requires clear statement, Md. appeals court says" data-via="@mddailyrecord" data-lang="en">tweet</a></li>
							<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://thedailyrecord.com/2022/10/28/waiver-of-180-day-trial-deadline-requires-clear-statement-md-appeals-court-says/" data-counter="right"></script></li>
			</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://thedailyrecord.com/tag/clear-statement/" rel="tag">clear statement</a> <a href="https://thedailyrecord.com/tag/hicks-rule/" rel="tag">Hicks rule</a> <a href="https://thedailyrecord.com/tag/speedy-trial-2/" rel="tag">speedy trial</a></p>        
		
		<div class="e3lan-post">					<!-- ga-custom-dimensions Snippet Start --><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-141441-76', 'auto');
ga('create', 'UA-51861146-1', 'auto');
ga('set', 'dimension1', 'Steve Lash');ga('set', 'dimension2', '2022-10-28');ga('set', 'dimension3', 'Appellate Courts');ga('send', 'pageview');
</script><!-- ga-custom-dimensions Snippet End    -->				</div>		
				
		
			

		
                		<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><form action="https://thedailyrecord.com/wp-comments-post.php?wpe-comment-post=origintdr" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='648830' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b519a8dd2f" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="236"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
        	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="dmc-post-feed-147" class="widget widget_dmc-post-feed"><div class="widget-container"><style>
.de-content img {
padding: 4px;
margin: 10px 8px 3px 3px;
display: inline;
border: 1px solid #cbcdcc;
}
</style>
<div class="widget-top"><h4>Editor&#8217;s Picks</h4></div>
<div class="de-content">
<span style="font-size: x-small;">Our best, right now.</span>
<ul><li><a href="https://thedailyrecord.com/2022/10/28/waiver-of-180-day-trial-deadline-requires-clear-statement-md-appeals-court-says/?utm_source=TDR&utm_medium=dmcpostfeed&utm_campaign=ep"><strong style="font-size: x-small;">Waiver of 180-day trial deadline requires clear statement, Md. appeals court says</strong></a><br><span style="font-size: xx-small; color: #aaaaaa;">by Steve Lash |</span> <span style="font-size: xx-small; color: #cccccc;">Oct. 28</span></li>
<li><a href="https://thedailyrecord.com/2022/10/28/family-of-hae-min-lee-seeks-evidentiary-hearing-after-serial-murder-conviction-vacated/?utm_source=TDR&utm_medium=dmcpostfeed&utm_campaign=ep"><strong style="font-size: x-small;">Family of Hae Min Lee seeks evidentiary hearing after 'Serial' murder conviction vacated</strong></a><br><span style="font-size: xx-small; color: #aaaaaa;">by Madeleine O'Neill |</span> <span style="font-size: xx-small; color: #cccccc;">Oct. 28</span></li>
<li><a href="https://thedailyrecord.com/2022/10/28/audit-md-health-department-failing-to-oversee-contractor-handling-benefit-payments/?utm_source=TDR&utm_medium=dmcpostfeed&utm_campaign=ep"><strong style="font-size: x-small;">Audit: Md. health department failing to oversee contractor handling benefit payments</strong></a><br><span style="font-size: xx-small; color: #aaaaaa;">by Bryan P. Sears |</span> <span style="font-size: xx-small; color: #cccccc;">Oct. 28</span></li>
<li><a href="https://thedailyrecord.com/2022/10/27/md-appeals-court-upholds-7m-anti-adultery-provision-in-postnup/?utm_source=TDR&utm_medium=dmcpostfeed&utm_campaign=ep"><strong style="font-size: x-small;">Md. appeals court upholds $7M anti-adultery provision in postnup</strong></a><br><span style="font-size: xx-small; color: #aaaaaa;">by Steve Lash |</span> <span style="font-size: xx-small; color: #cccccc;">Oct. 27</span></li>
<li><a href="https://thedailyrecord.com/2022/10/27/10-mobile-sports-betting-applicants-advanced-by-md-regulators/?utm_source=TDR&utm_medium=dmcpostfeed&utm_campaign=ep"><strong style="font-size: x-small;">10 mobile sports betting applicants advanced by Md. regulators</strong></a><br><span style="font-size: xx-small; color: #aaaaaa;">by Bryan P. Sears |</span> <span style="font-size: xx-small; color: #cccccc;">Oct. 27</span></li>
</ul>
</div></div></div><!-- .widget /--><div id="text-html-widget-192" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><!-- /21669907858/BTM_BetterSMB_Network_165x250 -->
<div id='div-gpt-ad-1576771635613-0' style='width: 165px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576771635613-0'); });
  </script>
</div>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="dmc-post-feed-148" class="widget widget_dmc-post-feed"><div class="widget-container"><style>
.de-content img {
padding: 4px;
margin: 10px 8px 3px 3px;
display: inline;
border: 1px solid #cbcdcc;
}
</style>
<div class="widget-top"><h4>Digital Edition</h4></div>
<div class="de-content">
<a href="/todays-paper/"><img width="145" height="224" src="https://thedailyrecord.com/files/2022/10/145Front102822.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" /></a>
<p>Subscribers to The Daily Record can access the <a href="/digital-edition-archive/"><strong>digital edition archive</strong></a>.</p></div></div></div><!-- .widget /--><div id="text-html-widget-220" class="widget text-html"><div class="widget-top"><h4>Family Law</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><center>
<!-- /21715854462/specialpubspromos/mflucover -->
<div id='div-gpt-ad-1579539777442-0' style='width: 145px; height: 190px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1579539777442-0'); });
  </script>
</div>

</center>
<p>Subscribers to Maryland Family Law Update can access the <a href="/maryland-family-law/digital-edition-archive/"><strong>digital edition archive</strong></a>.</p>

				</div><div class="clear"></div></div></div><!-- .widget /--><div id="rss-385" class="widget widget_rss"><div class="widget-top"><h4><a class="rsswidget rss-widget-feed" href="https://publicnotices.thedailyrecord.com/business/export/rss/?PublicationStates=MD&#038;perpage=10&#038;PubDateRange=-90"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://thedailyrecord.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="http://publicnotices.thedailyrecord.com/">Business Notices</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a class='rsswidget' href='http://publicnotices.thedailyrecord.com/search/detail.aspx?detail=11731817'>AT&amp;T</a></li><li><a class='rsswidget' href='http://publicnotices.thedailyrecord.com/search/detail.aspx?detail=11731586'>AT&amp;T</a></li><li><a class='rsswidget' href='http://publicnotices.thedailyrecord.com/search/detail.aspx?detail=11731318'>AT&amp;T</a></li><li><a class='rsswidget' href='http://publicnotices.thedailyrecord.com/search/detail.aspx?detail=11727377'>AT&amp;T</a></li><li><a class='rsswidget' href='http://publicnotices.thedailyrecord.com/search/detail.aspx?detail=11727375'>AT&amp;T</a></li></ul></div></div><!-- .widget /--><div id="rss-20" class="widget widget_rss"><div class="widget-top"><h4><a class="rsswidget rss-widget-feed" href="https://publicnotices.thedailyrecord.com/personallegal/export/rss/?PublicationStates=MD&#038;perpage=10"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://thedailyrecord.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="http://publicnotices.thedailyrecord.com/">Legal Notices</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a class='rsswidget' href='http://publicnotices.thedailyrecord.com/search/detail.aspx?detail=11731323'>Name Change - Stephanos, Fekade S</a></li><li><a class='rsswidget' href='http://publicnotices.thedailyrecord.com/search/detail.aspx?detail=11731003'>Name Change - Gonzalez, Deborah Y</a></li><li><a class='rsswidget' href='http://publicnotices.thedailyrecord.com/search/detail.aspx?detail=11730158'>Name Change - Lanham, Christine C</a></li><li><a class='rsswidget' href='http://publicnotices.thedailyrecord.com/search/detail.aspx?detail=11730157'>Name Change - Rill, Tere J</a></li><li><a class='rsswidget' href='http://publicnotices.thedailyrecord.com/search/detail.aspx?detail=11730153'>Name Change - Rodas, Kenia E</a></li></ul></div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="dfp-ad-widget-3" class="widget dfp-ad-widget-class"><div><!-- mddr -->		<div id="div-gpt-ad-rightrail_atf"
		     class="div-gpt-ad-rightrail_atf mddr dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-rightrail_atf');
					googletag.pubads().collapseEmptyDivs(true);
				});
			</script>
		</div>
		</div></div><!-- .widget /-->		<div id='breaking_live_dont_miss' class='sidebar_shortcode'></div>		<div id="text-1065970673" class="widget widget_text"><div class="widget-top"><h4>Contact us</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="https://thedailyrecord.com/contact-us/">Click here to visit our contact page</a>.</div>
		</div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/mddailyrecord" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/mddailyrecord" ><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/the-daily-record" ><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="https://www.youtube.com/user/MDDailyRecord1" ><i class="tieicon-youtube"></i></a><a class="ttip" title="instagram" href="http://instagram.com/mddailyrecord" ><i class="tieicon-instagram"></i></a>	</div>

				</div>
		<div id="dfp-ad-widget-4" class="widget dfp-ad-widget-class"><div><!-- mddr -->		<div id="div-gpt-ad-rightrail_stf"
		     class="div-gpt-ad-rightrail_stf mddr dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-rightrail_stf');
					googletag.pubads().collapseEmptyDivs(true);
				});
			</script>
		</div>
		</div></div><!-- .widget /--><div id="dfp-ad-widget-70" class="widget dfp-ad-widget-class"><div><!-- mddr -->		<div id="div-gpt-ad-rightrail_btf"
		     class="div-gpt-ad-rightrail_btf mddr dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-rightrail_btf');
					googletag.pubads().collapseEmptyDivs(true);
				});
			</script>
		</div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

	<div class="e3lan-bottom">					<div class="bottom-ad-desktop">
<!-- mddr -->		<div id="div-gpt-ad-bottom_leaderboard"
		     class="div-gpt-ad-bottom_leaderboard mddr dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-bottom_leaderboard');
					googletag.pubads().collapseEmptyDivs(true);
				});
			</script>
		</div>
		
</div>

<div class="bottom-ad-mobile">
<!-- mddr -->		<div id="div-gpt-ad-bottom_leaderboard_mobile"
		     class="div-gpt-ad-bottom_leaderboard_mobile mddr dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-bottom_leaderboard_mobile');
					googletag.pubads().collapseEmptyDivs(true);
				});
			</script>
		</div>
		
</div>				</div>	</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>My Account</h4></div>
						<div class="footer-widget-container"><div ><ul id="footer-top-menu-liney">

<li>
<a href="https://thedailyrecord.com/dm-login">LOGIN</a>
</li>
<li>
<a href="https://thedailyrecord.com/subscribe">SUBSCRIBE</a>
</li>
<li>
<a href="https://thedailyrecord.com/email-newsletters/">FREE EMAIL NEWSLETTERS</a>
</li>
<li>
<a href="https://thedailyrecord.com/manage-account-fc/">MANAGE ACCOUNT</a>
</li>
<li>
<a href="http://bridgetowermedia.com/privacy-policy/" target="_blank">PRIVACY POLICY</a>
</li>

<li>
<a href="https://bridgetowermedia.com/ccpa/" target="_blank">YOUR CALIFORNIA PRIVACY RIGHTS/PRIVACY POLICY</a>
</li>

<li>
<a href="https://bridgetowermedia.com/cookie-policy/" target="_blank">DO NOT SELL MY INFO/COOKIE POLICY</a>
</li>


<li>
<a href="http://bridgetowermedia.com/subscriber-agreement/">SUBSCRIBER AGREEMENT</a>
</li>
</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			
		<div id="recent-posts-2" class="footer-widget widget_recent_entries">
		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">
		<ul>
											<li>
					<a href="https://thedailyrecord.com/2022/10/28/waiver-of-180-day-trial-deadline-requires-clear-statement-md-appeals-court-says/" aria-current="page">Waiver of 180-day trial deadline requires clear statement, Md. appeals court says</a>
									</li>
											<li>
					<a href="https://thedailyrecord.com/2022/10/28/a-key-us-inflation-gauge-stayed-at-a-high-6-2-in-september/">A key US inflation gauge stayed at a high 6.2% in September</a>
									</li>
											<li>
					<a href="https://thedailyrecord.com/2022/10/28/family-of-hae-min-lee-seeks-evidentiary-hearing-after-serial-murder-conviction-vacated/">Family of Hae Min Lee seeks evidentiary hearing after &#8216;Serial&#8217; murder conviction vacated</a>
									</li>
											<li>
					<a href="https://thedailyrecord.com/2022/10/28/audit-md-health-department-failing-to-oversee-contractor-handling-benefit-payments/">Audit: Md. health department failing to oversee contractor handling benefit payments</a>
									</li>
											<li>
					<a href="https://thedailyrecord.com/2022/10/28/greater-baltimore-committee-announces-2022-mayors-business-recognition-award-recipients/">Greater Baltimore Committee announces 2022 Mayor’s Business Recognition Award recipients</a>
									</li>
					</ul>

		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-3" class="footer-widget text-html"><div class="footer-widget-top"><h4>The Daily Record</h4></div>
						<div class="footer-widget-container"><div ><ul>
<li>
<a href="/about/">ABOUT</a>
</li>
<li>
<a href="/advertise/">ADVERTISE</a>
</li>
<li>
<a href="/contact-us/">CONTACT US</a>
</li>
<li>
<a href="/events/">EVENTS</a>
</li>
<li>
<a href="/accessibility-statement/">ACCESSIBILITY STATEMENT</a>
</li>
<li>
<a href="/frequently-asked-questions/">FREQUENTLY ASKED QUESTIONS</a>
</li>
</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/mddailyrecord" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/mddailyrecord" ><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/the-daily-record" ><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="https://www.youtube.com/user/MDDailyRecord1" ><i class="tieicon-youtube"></i></a><a class="ttip" title="instagram" href="http://instagram.com/mddailyrecord" ><i class="tieicon-instagram"></i></a>	</div>

				</div>
				</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
				<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/mddailyrecord" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/mddailyrecord" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="https://www.linkedin.com/company/the-daily-record" target="_blank"><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="https://www.youtube.com/user/MDDailyRecord1" target="_blank"><i class="tieicon-youtube"></i></a><a class="ttip" title="instagram" href="http://instagram.com/mddailyrecord" target="_blank"><i class="tieicon-instagram"></i></a>	</div>

				<div class="alignleft">
			<span class="four_fifth" style="display: inline-block;text-align: center;line-height: 22px;"><span style="white-space:nowrap;">Copyright © 2022</span> <span class="vcard"><span class="fn n org" style="white-space:nowrap;">Maryland Daily Record</span> | <span class="adr"><span class="street-address">200 Saint Paul Street, Suite 2480</span>, <span class="locality">Baltimore</span>, <span class="region">MD</span> <span class="postal-code">21202</span></span> | <a href="tel:(443)524-8100" style="white-space:nowrap;">(443) 524-8100</a></span><span style="white-space:nowrap;"> | ISSN 2474-784X</span></span>
<span class="one_fifth_last"><a href="http://bridgetowermedia.com" style="max-width:140px;"><img alt="bridge tower media logo" src="//thedailyrecord.com/files/2020/03/btm-white1.png" style="max-width:140px;width:100%;"></a></span>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div class='info_link_footer_div'><script type="text/javascript"> var infolinks_pid = 3268076; var infolinks_wsid = 0; </script><script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script></div><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Waiver of 180-day trial deadline requires clear statement, Md. appeals court says",
    "author": {
        "@type": "Person",
        "name": "Steve Lash"
    },
    "authorByline": {
        "@type": "Person",
        "name": "Steve Lash"
    },
    "datePublished": "2022-10-28T12:59:52-04:00",
    "articleSection": "Appellate Courts",
    "url": "https://thedailyrecord.com/2022/10/28/waiver-of-180-day-trial-deadline-requires-clear-statement-md-appeals-court-says/",
    "image": "https://thedailyrecord.com/files/2016/10/14a-MARIJUANA-Nazarian-Judge-DouglasMF07.jpg",
    "publisher": {
        "@type": "Organization",
        "name": "Maryland Daily Record"
    },
    "thumbnailUrl": "https://thedailyrecord.com/files/2016/10/14a-MARIJUANA-Nazarian-Judge-DouglasMF07.jpg",
    "dateCreated": "2022-10-28T12:59:52-04:00",
    "dateModified": "2022-10-28T12:59:52-04:00",
    "creator": {
        "@type": "Person",
        "name": "Steve Lash"
    },
    "keywords": [
        "Appellate Courts",
        "Editor's Picks",
        "Featured",
        "Law"
    ],
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://thedailyrecord.com/2022/10/28/waiver-of-180-day-trial-deadline-requires-clear-statement-md-appeals-court-says/"
    }
}</script><!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<div class="wt-cli-cookie-description">
									Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-29W-admf9poxY", 
labels:"Business,Legal"
};
</script>

<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-29W-admf9poxY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
    __compete_code = '0406a660fcef05313cf19e49a64a9f9b';
    (function () {
        var s = document.createElement('script'),
            e = document.getElementsByTagName('script')[0],
            t = document.location.protocol.toLowerCase() === 'https:' ?
                'https://c.compete.com/bootstrap/' :
                'http://c.compete.com/bootstrap/';
            s.src = t + __compete_code + '/bootstrap.js';
            s.type = 'text/javascript';
            s.async = true;
            if (e) { e.parentNode.insertBefore(s, e); }
        }());
</script>


<!-- END Quantcast-Quantifier -->
        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="b7ebf786cf">

		<script async='async' src='https://platform.linkedin.com/in.js'></script>




<script type="text/javascript">
jQuery(".close-ad-image").click(function() {
    jQuery(this).parent().parent().hide();
});

jQuery(document).ready(function($){
  jQuery('#jtable').DataTable();
	$(".top-menu-footer-liney").click(function(event){
    
		event.preventDefault();
    
		var offset = $($(this).attr('href')).offset().top;
	
		offset = offset - 200;
    
		$('html, body').animate({scrollTop:offset}, 3000);
  
	});

});
</script>
<script type="text/javascript">
  var _sf_async_config = { uid: 62781, domain: 'thedailyrecord.com', useCanonical: true };
  (function() {
  function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();

 function printfun () { window.print(); }


jQuery("iframe").each(function() {
var str = jQuery(this).attr('id');

if(str && str.indexOf("google_ads") >= 0 )
return true
if ( jQuery(this).attr("src")){
    jQuery(this).attr("src", jQuery(this).attr("src").replace("http://", "https://"));
}
});
</script>

<script>
window.onload=function(){

/// jQuery('.entry-content a').on('click', function(e){
//  var currenturl = jQuery(this).attr('href');
//  var pattOutbound = new RegExp('http(s?)://thedailyrecord.com', 'ig');
//  if(! pattOutbound.test(currenturl)){
//    ga('send','event','Outbound', 'Click', currenturl );
//  } 
// });


if( document.getElementsByTagName("body")[0].className.match(/home/) ) {
var element =  document.getElementsByClassName('.tie-cat-2536 .cat-box-content .sponsored_content .sponsoredContent')[0];
if (typeof(element) != 'undefined' && element != null)
{
  var titlespon =  jQuery('.tie-cat-2536 .cat-box-content .sponsored_content .sponsoredContent').html();
  //gtag('event', 'click', { 'send_to': 'UA-147518773-1', 'event_category': 'Sponsor', 'event_action': 'Homepage Display', 'event_label': titlespon});
  ga('send', 'event', 'Sponsored', 'Homepage Display', titlespon );
  console.log('Sponsored Exist');
}
else {
	console.log('Sponsored Not Exist');
}

}

var pushframe=document.getElementById('google_ads_iframe_/21715854462/Maryland-Homepage-Top-Leaderboard_0');
     if(pushframe){
          pushframe.style.height='330px';
     }

var pushframe1=document.getElementById('PushdownAd1');
     if(pushframe1){
          pushframe1.style.height='90px';
     }

};

jQuery(document).ready(function($){
  if(window.location.href.indexOf("manage-account-em") > -1) {
        jQuery("#login_link").trigger( "click" );
        jQuery("#subscribe_tab").remove( );
    }
});


jQuery(document).ready(function(){
if (jQuery("body").hasClass("single-post")) {
var title = encodeURIComponent(document.title);
var URL = encodeURIComponent(document.URL);
var title1 = document.title.replace(/^([^|]+)|.*$/, '$1');
var title2 = title1.split('|')[0];
var URL1 = document.URL.replace(/^([^|]+)|.*$/, '$1');
jQuery( ".share-post li:nth-last-child(2)" ).after('<li class="share-email"><a class="w-inline-block social-share-btn email share-print sd-button share-icon" href="mailto:?subject=' + title2 + '&body='+ URL1 + '" title="Email" onclick="window.open(mailto:?subject=' + title2 + '  &body= '+ URL1 + ')"><i class="fa fa-envelope" aria-hidden="true"></i><span>Email</span></a></li>');

 if (jQuery("body").hasClass("single-post")) {

 jQuery( ".share-post li:last-child" ).after( '<li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="#" onclick="printfun();" target="_blank" title="Click to print"><i class="fa fa-print"></i><span>Print</span></a></li>');
}

if (jQuery("body").hasClass("single-post")) {
var templateUrl = window.location.href;
jQuery( ".share-post li:nth-child(2)" ).after( '<span class="fb-share"><iframe src="https://www.facebook.com/plugins/share_button.php?href='+templateUrl+' &layout=button_count&size=small&mobile_iframe=true&width=86&height=20&appId" width="86" height="20" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></span>');
jQuery('.fb-like').attr('style','display: none');
jQuery('.fb-share').css({"float": "left", "padding-right": "40px", "padding-left": "20px"});
}
}});

</script>


<!-- BetterSMB Ads Code -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21669907858/BTM_BetterSMB_Network_165x250', [165, 250], 'div-gpt-ad-1576771635613-0').addService(googletag.pubads());
	googletag.defineSlot('/21669907858/BTM_BetterSMB_Network_300x200', [300, 200], 'div-gpt-ad-1576771721921-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Jarida include the function for subscribe iframe -->
<script>
jQuery(document).ready(function () {   
       jQuery("#form_opening iframe").attr("scrolling", "yes");
       jQuery("#form_opening iframe").attr("OVERFLOW", "auto");       	   
});
</script>

<!-- Google Analytics -->
<script>
window.onload=function() {

function getCookie(name) {
    var dc = document.cookie;
    var prefix = name + "=";
    var begin = dc.indexOf("; " + prefix);
    if (begin == -1) {
        begin = dc.indexOf(prefix);
        if (begin != 0) return null;
    }
    else
    {
        begin += 2;
        var end = document.cookie.indexOf(";", begin);
        if (end == -1) {
        end = dc.length;
        }
    }
    // because unescape has been deprecated, replaced with decodeURI
    //return unescape(dc.substring(begin + prefix.length, end));
    return decodeURI(dc.substring(begin + prefix.length, end));
}

function cookieCheck(cookie) {
    var cookie_check = getCookie(cookie);
    if (cookie_check == null) {
        return 'not exist';// do cookie doesn't exist stuff;
    }
    else {
        return 'exist';
    }
  }

 var author_sent         =  cookieCheck('author_sent');


}
</script>


<!-- Code for sifitag -->

<script async src='https://tag.simpli.fi/sifitag/cbfe5480-31b0-0139-3af0-06abc14c0bc6'></script>

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Exit Intent Test Nov 2021 -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,27523,'covdwnmz9oy2uxmveqj7');</script>
<!-- / OptinMonster -->		<script type="text/javascript">
		var covdwnmz9oy2uxmveqj7_shortcode = true;		</script>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https://thedailyrecord.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/mu-plugins/mkt/mkt_footer.js' id='mkingtbs_foot-js'></script>
<script type='text/javascript' id='loadadjs-js-extra'>
/* <![CDATA[ */
var adajax_object = {"ajax_url":"https://thedailyrecord.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/BTMActOn/js/interads.js' id='loadadjs-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https://thedailyrecord.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/wp-polls/polls-js.js' id='wp-polls-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/wpsolr-pro/wpsolr/core/bower_components/jsurl/url.min.js' id='urljs-js'></script>
<script type='text/javascript' id='autocomplete-js-extra'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https://thedailyrecord.com\/wp-admin\/admin-ajax.php","lang":"","is_show_url_parameters":true,"is_ajax":false,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering select,.select_field","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_overlay":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":"","suggestions_icon":"https://thedailyrecord.com\/wp-content\/plugins\/wpsolr-pro\/wpsolr\/core\/images\/wpsolr-ajax-loader.gif","wpsolr_autocomplete_is_active":false,"wpsolr_autocomplete_selector":[],"wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","wpsolr_is_search_admin":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/autocomplete_solr.js' id='autocomplete-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/wpsolr-pro/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js' id='loadingoverlay-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/wp-parsely/build/loader.js' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="thedailyrecord.com" src='https://cdn.parsely.com/keys/thedailyrecord.com/p.js' id="parsely-cfg"></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/template/facet-range/wpsolr-facet-range.js' id='wpsolr-facet-range-js-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/wpsolr-pro/wpsolr/pro/extensions/theme/template/facet-color-picker/wpsolr-facet-color-picker.js' id='wpsolr-facet-color-picker-js-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/themes/jarida/js/mobilemenu.js' id='mobilemenu-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https://thedailyrecord.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/themes/jarida/js/tie-scripts.js' id='tie-scripts-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js' id='countdown-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/slidedeck3-personal/js/jail.js' id='jail-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/slidedeck3-personal/js/jquery-mousewheel/jquery.mousewheel.min.js' id='scrolling-js-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/slidedeck3-personal/js/jquery.easing.1.3.js' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/slidedeck3-personal/js/slidedeck.jquery.js' id='slidedeck-library-js-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/slidedeck3-personal/js/slidedeck-public.js' id='slidedeck-public-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js' id='twitter-intent-api-js'></script>
<script type='text/javascript' src='https://thedailyrecord.com/wp-content/plugins/optinmonster/assets/js/helper.js' id='optinmonster-wp-helper-js'></script>
<script type="text/javascript">
var slideDeck2URLPath = "https://thedailyrecord.com/wp-content/plugins/slidedeck3-personal";
var slideDeck2iframeByDefault = false;
</script>

            <script>(function($) {
              $.countdown.regional['custom'] = {
                labels: [
                'Years', 
                'Months', 
                'Weeks', 
                'Days', 
                'Hours', 
                'Minutes', 
                'Seconds'
                ], 
                labels1: [
                'Year', 
                'Month', 
                'Week', 
                'Day', 
                'Hour', 
                'Minute', 
                'Second'
                ], 
                compactLabels: ['y', 'a', 'h', 'g'], 
                whichLabels: null, 
                timeSeparator: ':', 
                isRTL: false
              }; 
              $.countdown.setDefaults($.countdown.regional['custom']); 
            })(jQuery);
          </script>
          
            <script>(function($) {
              $.countdown.regional['custom'] = {
                labels: [
                'Years', 
                'Months', 
                'Weeks', 
                'Days', 
                'Hours', 
                'Minutes', 
                'Seconds'
                ], 
                labels1: [
                'Year', 
                'Month', 
                'Week', 
                'Day', 
                'Hour', 
                'Minute', 
                'Second'
                ], 
                compactLabels: ['y', 'a', 'h', 'g'], 
                whichLabels: null, 
                timeSeparator: ':', 
                isRTL: false
              }; 
              $.countdown.setDefaults($.countdown.regional['custom']); 
            })(jQuery);
          </script>
          		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://thedailyrecord.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '6ed2bc965d',
			slugs: 
			{"covdwnmz9oy2uxmveqj7":{"slug":"covdwnmz9oy2uxmveqj7","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":648830,"object_key":"post","object_type":"post","term_ids":[79743,99768,2536,102,114255,104580,97137]};</script>
		<script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  window.Zephr.accessDetails = {"isAuthenticated":false,"accessDecisions":{"MZT91PhZeFWEt8yZRDwt4lNkOLibTZ0f":false,"vyfABv":true},"entitlements":{},"credits":{},"meters":{"vyfABv":{"isUsedInDecision":true,"isDecrementedInDecision":true,"totalCredits":1,"remainingCredits":0}},"trials":{},"trialTrackingDetails":[],"testGroups":{},"activeProducts":[]};
</script>
</body>
</html>
